Ergebnis 1 bis 3 von 3

Thema: Verbindung Nanocom - ECU nicht mehr möglich

  1. #1
    Mitglied Avatar von Happysepp
    Registriert seit
    23.06.2011
    PLZ
    83703
    Ort
    Gmund
    Fahrzeug
    110ér SW td5
    Beiträge
    17
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard Verbindung Nanocom - ECU nicht mehr möglich

    Guten Morgen zusammen,

    Habe gestern bei einem Bekannten einen seltsamen Fehler mit dem Nanocom gehabt.
    Er hat seine PD´s überprüfen lassen und anscheinend andere zurück erhalten.
    Haben die neuen Codes per NC in die ECU geschrieben, Zündung aus NC aus >>
    Beides wieder an und kontrolliert >> neue Codes drin
    Starversuch fehlgeschlagen
    Seit dem keine Verbindung ECU - NC mehr.
    Alles aus + wieder eingeschaltet, auch in versch. Reihenfolgen, leider kein Erfolg.
    NC an Disco >> geht einwandfrei.
    Jetzt wissen wir nicht mehr weiter.
    Was haben wir vergessen / verkehrt gemacht ???

    alte PD.jpgneue PD.jpg

    auf NC Code der alten PD´s, links die Neuen.
    Waren beim Überprüfen auch so in ECU.
    Danke für eure Hilfe.

    Thomas
    So seh´ich die Welt 8)

  2. #2
    Mitglied Avatar von Eck
    Registriert seit
    28.10.2008
    PLZ
    54340
    Ort
    Mosel
    Fahrzeug
    110 HT 300TDI ROW Wohnmobil m. EvoCamper Klappdach; 90 ziger 300 TDI
    Beiträge
    2.514
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    66

    Standard AW: Verbindung Nanocom - ECU nicht mehr möglich

    Moin,

    das Nanocom schreibt die intern um - war beim Nanocom one auch manchmal so. Haste was eingegeben und gespeichert, dann stand es hinterher anders drin.
    Läuft der Wagen ordentlich?
    Einfach mal ein paar Tage ins Land gehen lassen und dann nochmal die Kommunikation testen. Würde mich nicht wundern, wenn Lucas Elektrik sich dann wieder bekrabbelt.

    Gruß Eck
    Auf die Dauer der Zeit nimmt die Seele die Farbe deiner Gedanken an. M.Aurel

  3. #3
    Mitglied
    Themenstarter
    Avatar von Happysepp
    Registriert seit
    23.06.2011
    PLZ
    83703
    Ort
    Gmund
    Fahrzeug
    110ér SW td5
    Beiträge
    17
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Verbindung Nanocom - ECU nicht mehr möglich

    1. Nachtrag:

    War wohl die schon etwas müde Batterie, hatte Unterspannung.
    Deswegen auch keine Verbindung mit ECU. Gestern mit Zweitbatterie versucht >> Wagen läuft
    Werden Am WE nochmal Alles auslesen und kontrollieren.
    Danke, T.
    So seh´ich die Welt 8)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •