Ergebnis 1 bis 18 von 18

Thema: Kompressor läuft nach abstellen

  1. #1
    Mitglied
    Registriert seit
    12.10.2016
    PLZ
    90482
    Ort
    Nürnberg
    Fahrzeug
    Disco 2 2003
    Beiträge
    25
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard Kompressor läuft nach abstellen

    Hallo zusammen,

    bei den kalten Temperaturen in den letzten Wochen ist neben einer erneuten und hartnäckigeren Kühlwasserundichtigkeit ein neues Symptom aufgetaucht:
    Ab und zu springt der Kompressor unten unter der Fahrertür nach dem Abstellen trotz gezogenem Zündschlüssel an, und rattert extrem laut los. Das etwas ausgleichsmäßig an der Luftfederung zischt ist normal, aber jetzt vibriert das ganze Auto mit als wär der Motor noch an. Es senkt sich aber nie merklich was ab, und bis auf eine leichte Schiefstellung zur Fahrerseite hin gibt es keine Probleme mit der Luftfederung.
    Ich habe das bislang auch bei der Suche auf Englisch nur als Beschwerde aber ohne Lösung finden können. Luftfilter und Leitungen vom Kompressor habe ich noch nicht analysiert, aber die Sorge ist natürlich da dass etwas größeres als eine Verstopfung im Argen sein könnte.
    Kommt das jemandem bekannt vor?

  2. #2
    Mitglied Avatar von steinbeisser
    Registriert seit
    13.02.2006
    PLZ
    37327
    Ort
    Kallmerode
    Fahrzeug
    Discovery 300 Tdi Autom. 1998 - 2015, Discovery 2a Automatik, Bj. 2004
    Beiträge
    296
    Gallery Count
    1
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    N'abend,

    das macht meiner auch ab und zu. Ich glaube, je nachdem, wie schief er geparkt ist, möchte er das etwas ausgleichen. Scheint also normal zu sein, keine Bange.

    Gruß Bernd

  3. #3
    Mitglied Avatar von Norbert.N
    Registriert seit
    14.06.2004
    PLZ
    44797
    Ort
    Südrand vom Pott
    Fahrzeug
    Disco Td5 Autom. 02, SIII 109 FFR 2.25 Petrol 5-bearing, Golf 1.8 Cabrio
    Beiträge
    6.529
    Gallery Count
    13
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    ... - ganz selten hat mein Disco das Kompressorbrummen auch - für wenige Sekunden.

    Zitat Zitat von wamba Beitrag anzeigen
    Es senkt sich aber nie merklich was ab, und bis auf eine leichte Schiefstellung zur Fahrerseite hin gibt es keine Probleme mit der Luftfederung.
    ... - wenn der Kompressor läuft, erwarte ich eine Erhöhung der Karosserie über der Hinterachse - gesehen habe ich bisher nix ... - wenn sich die Karosserie über der Hinterachse absenkt, z.B. wenn ich eine Tür öffne, dann brummt nix, dann zischt es und ich bilde mir ein, einen Zentimeter Differenz zu sehen.

    Hast Du schon mal versucht die Schiefstellung zu korrigieren?


    Viele Grüße vom Südrand vom Pott

    Norbert
    ... nach der Tour ist vor der Tour ...

  4. #4
    Mitglied
    Themenstarter

    Registriert seit
    12.10.2016
    PLZ
    90482
    Ort
    Nürnberg
    Fahrzeug
    Disco 2 2003
    Beiträge
    25
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Hallo,
    die Schiefstellung habe ich noch nicht angegangen. Heut morgen war beim fahren nichts, abends dann wieder. Kompressor lief ca. 2 Minuten mit voller Kraft, hab dann die Zündung nochmal angemacht, und da kamen die drei Amigos sowie die gelben Lampen für Offroad-Fahrwerk oben rechts und das Fahrwerk-Licht unten links. Kompressor hat weiter gearbeitet und die letzteren zwei gelben Lämpchen sind aus und an gegangen, begleitet von dem normalen Zisch-Geräuschen.
    Ging diesmal auch nach paar Minuten nicht aus, darum habe ich erstmal die Batterie abgeklemmt.
    Hab da auch gesehen dass das Steuergerät gut eingeölt ist, also vielleicht liegt es ja daran.

  5. #5
    Mitglied Avatar von Norbert.N
    Registriert seit
    14.06.2004
    PLZ
    44797
    Ort
    Südrand vom Pott
    Fahrzeug
    Disco Td5 Autom. 02, SIII 109 FFR 2.25 Petrol 5-bearing, Golf 1.8 Cabrio
    Beiträge
    6.529
    Gallery Count
    13
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Zitat Zitat von wamba Beitrag anzeigen
    Hab da auch gesehen dass das Steuergerät gut eingeölt ist, also vielleicht liegt es ja daran.
    ... - vielleicht - kann aber auch andere Gründe haben. So sah es vor einigen Jahren bei meinem aus - nach langer Suche wurde eine Scheuerstelle am Kabelbaum oberhalb des Getriebes festgestellt und neu isoliert. Dabei lief der Kompressor nicht und der rote Stecker am Motorsteuergerät war trocken, auch hinter dem hellen Einsatz. Bei Deinem Fehlermeldungen im SLS?


    Viele Grüße vom Südrand vom Pott

    Norbert

    ... nach der Tour ist vor der Tour ...

  6. #6
    Mitglied
    Themenstarter

    Registriert seit
    12.10.2016
    PLZ
    90482
    Ort
    Nürnberg
    Fahrzeug
    Disco 2 2003
    Beiträge
    25
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Nanocom habe ich leider keins..

  7. #7
    Mitglied Avatar von Norbert.N
    Registriert seit
    14.06.2004
    PLZ
    44797
    Ort
    Südrand vom Pott
    Fahrzeug
    Disco Td5 Autom. 02, SIII 109 FFR 2.25 Petrol 5-bearing, Golf 1.8 Cabrio
    Beiträge
    6.529
    Gallery Count
    13
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    ... - und die Werkstatt Deines geringsten Mißtrauens? Ein Hawkeye oder Land-Rover-Test-Book tut es auch - ansonsten viel Glück!


    Viele Grüße vom Südrand vom Pott

    Norbert
    ... nach der Tour ist vor der Tour ...

  8. #8
    Mitglied Avatar von Norbert.N
    Registriert seit
    14.06.2004
    PLZ
    44797
    Ort
    Südrand vom Pott
    Fahrzeug
    Disco Td5 Autom. 02, SIII 109 FFR 2.25 Petrol 5-bearing, Golf 1.8 Cabrio
    Beiträge
    6.529
    Gallery Count
    13
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Zitat Zitat von wamba Beitrag anzeigen
    Nanocom habe ich leider keins..
    ... - es läuft grad wieder eine Aktion.


    Viele Grüße vom Südrand vom Pott

    Norbert
    ... nach der Tour ist vor der Tour ...

  9. #9
    Mitglied
    Themenstarter

    Registriert seit
    12.10.2016
    PLZ
    90482
    Ort
    Nürnberg
    Fahrzeug
    Disco 2 2003
    Beiträge
    25
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Eine gute Nachricht zwischendurch: Steuergerät ist es nicht, der Kompressor rattert auch ohne fleissig weiter.

  10. #10
    Mitglied Avatar von Bernd2402
    Registriert seit
    08.11.2015
    PLZ
    90619
    Ort
    Trautskirchen
    Fahrzeug
    Discovery 2
    Beiträge
    105
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Was meinst du mit Kompressor rattert auch ohne weiter? Ohne SLABS Steuergerät?
    Das kann ja nicht sein oder? Hast du ein WHB? Mach dich erst mal schlau.
    Denke du solltest erst mal klein Anfangen. Wie sehen deine Luftbälge aus? Schon mal mit Seifenlauge abgesprüht? Vielleicht verliert einer Luft und deshalb springt
    der Kompressor ständig an. Der Kompressor selber auch schon gecheckt? Bringt der überhaupt noch Luft?Kann auch ein defekter Kompressor sein wenn solche Vibrationen und Geräusche sind.
    Probiert das Geländeprofil zu aktivieren? Wie lange braucht er zum anheben? Hatte ich auch mal. hat ewig gebraucht zum anheben. War der Kompressor kaputt.
    Halte abstand von den Rep, Sätzen hatte ich auch erst versucht ohne Erfolg.
    Prüfe das erst mal und schreib deine Ergebnisse.
    Wenn du dann immer noch nicht weiter kommst mach einen Abstecher zu mir dann hängen wir ein Nanocom dran.

    Gruß Bernd

  11. #11
    Mitglied
    Registriert seit
    28.09.2010
    PLZ
    22955
    Ort
    Hoisdorf
    Fahrzeug
    Discovery IIa TD5, Vectra 2,5V6, Kramer312
    Beiträge
    494
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Unser Kompressor lief neulich auch weiter nach Abstellen der Zündung, der Wagen stand aber ganz plan und gerade auf der Ebene.
    Ich habe dann das Relais vorne im Motorraum ziehen wollen, und dabei ging er dann aus und der Fehler kam nie wieder. Hawkeye zeigte keinen Fehler.
    Meiner Meinung nach hing da einfach das Relais...
    Gruß Niels

  12. #12
    Mitglied Avatar von Bernd2402
    Registriert seit
    08.11.2015
    PLZ
    90619
    Ort
    Trautskirchen
    Fahrzeug
    Discovery 2
    Beiträge
    105
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Im WHB steht das nicht unbedingt Zündstrom zum Betrieb des SLABS Steuergerätes gebraucht wird. Demnach kann bis 30 Minuten nach Tür offen der Niveau Ausgleich erfolgen. Keine Ahnung ob damit nur das Senken nach Ladungsentnahme gemeint ist oder auch das ansteuern des Kompressors bei Beladung oder Niveau Ausgleich bei Luftverlust über einen Federbalg.

  13. #13
    Mitglied
    Themenstarter

    Registriert seit
    12.10.2016
    PLZ
    90482
    Ort
    Nürnberg
    Fahrzeug
    Disco 2 2003
    Beiträge
    25
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Zwischenzeitlich hat das Kompressorrattern aufgehört, aber ein paar Wochen später hat der Dicke sich hinten komplett hingesetzt. Nanocom ist zwischenzeitlich dank der Aktion hier aufgetaucht. Heute abend werde ich mal dazu kommen alles anzuschauen, aber eine Frage vorab: Jetzt wo gar kein Druck mehr drauf ist, wie kann ich herausfinden ob's der Kompressor, die Bälge oder beides sind?
    Hab beim Nanocom bislang nur im Emulator herumgeklickt, aber vermutlich wird die Faults Liste im SLABS der relevante Teil sein?

  14. #14
    Mitglied Avatar von Blaine
    Registriert seit
    22.03.2011
    PLZ
    1230
    Ort
    Wien
    Fahrzeug
    Disco II '99
    Beiträge
    1.134
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    eigentlich sollte der kompressor ned laufen wenn der motor aus is
    "Der Kompressor des Pneumatikgeräts tritt zum Anheben des Hecks nur dann in Betrieb, wenn der Motor läuft, es sei
    denn, es wird die Fernbedienung benutzt, die nicht auf den Motorbetrieb angewiesen ist.
    " (zitat whb)
    das einzige was er machen sollte ist "pfffft" wenn man was ausladet, das kann er auch unabhängig von der zündung

    läuft er denn nur "nach" wenn du den motor abdrehst oder steht der landy da und rattert plötzlich los?
    nachlaufen müsste das relais im motorraum sein das hängen bleibt

    das problem mit dem "hinsetzen" sind zu 99% die luftbälge, evtl ein hängendes auslassventil
    Wer andern ne Grube gräbt hat ein Grubengrabgerät

  15. #15
    Mitglied
    Themenstarter

    Registriert seit
    12.10.2016
    PLZ
    90482
    Ort
    Nürnberg
    Fahrzeug
    Disco 2 2003
    Beiträge
    25
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Zitat Zitat von Blaine Beitrag anzeigen
    läuft er denn nur "nach" wenn du den motor abdrehst oder steht der landy da und rattert plötzlich los?
    Leider war's das losrattern. Der Vergleich mit der Waschmaschine beim Schleudern stimmt auch, hatte nichts mehr mit dem üblichem zischenden Ausgleichsgeräusch zu tun. Bälge sollten heute oder morgen kommen, dann kann ich berichten ob nach dem Tausch alles funktioniert.

  16. #16
    Mitglied Avatar von Blaine
    Registriert seit
    22.03.2011
    PLZ
    1230
    Ort
    Wien
    Fahrzeug
    Disco II '99
    Beiträge
    1.134
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    naja, es is ein keliner kompressor, die klingen halt so
    es is aber seltsam, dass er nach dem abstellen einfach irgendwann anfängt zu pumpen...

    laut werkstättenhandbuch sollte das nur möglich sein, wenn man die kleine zusatzfernbedinung hat, mit der man die luftfederung im stand rauf und runter bewegen kann um leichter anhänger ankuppeln zu können
    liegt die evtl bei dir im auto rum und spinnt vor sich hin?
    Wer andern ne Grube gräbt hat ein Grubengrabgerät

  17. #17
    Mitglied Avatar von steinbeisser
    Registriert seit
    13.02.2006
    PLZ
    37327
    Ort
    Kallmerode
    Fahrzeug
    Discovery 300 Tdi Autom. 1998 - 2015, Discovery 2a Automatik, Bj. 2004
    Beiträge
    296
    Gallery Count
    1
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Nabend zusammen,

    Wie weiter oben schon mal geschrieben, macht das meiner auch. Bälge sind dicht, kein absenken, egal wie lange er steht, keine Probleme. Er pumpt nur, wenn er bei uns vorm Haus leicht schief steht. Auf dem Hof nie, da isses gerade.

    Ich würde es nicht überbewerten, und das kurze, immer nur im Intervall ein paar Sekunden dauernde Pumpen entspricht dem hochpumpen mit dem Nanocom. Da ist es auch so....

    Gruß Bernd

  18. #18
    Moderator Avatar von Dieter Bernhardt
    Registriert seit
    16.12.2006
    PLZ
    83564
    Ort
    Föllinge/Sverige
    Fahrzeug
    Disco 2 V 8 nix weiß blau, Ninety grün und oben weiß
    Beiträge
    1.877
    Gallery Count
    0
    Bild Kommentare
    0
    Chats
    0

    Standard AW: Kompressor läuft nach abstellen

    Meiner steht seit zwei Jahren wegen Elektronikprobleme, der ein oder andere Fachmann hat sich schon versucht, Wegfahrsperre geht nicht raus, aber er steht mit Ladeerhaltungsgerät und steht fast gerade sowie sind die Bälge dicht, hin und wieder läuft der Kompressor und er steht dann wieder gerade, sporadisch denke so alle 4 - 5 Wochen, kurz wie nach Motorstart.
    Gruß aus dem schönen Jämtland

    Dieter

    Er muss nicht immer grün sein, aber unten grün und oben weiß

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •