PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Motorwarnlampe



nreb
08.09.2010, 07:36
Seit einiger Zeit leuchtet zeitweise das Motorwarnsymbol (gelb, mit Rufzeichen) wenn ich auf der Autobahn mit mehr als 2500Upm fahre. Gehe ich wieder mit der Drehzahl runter, geht es wieder aus.

Mittels eines Tools habe ich die Fehlerliste des Motorsteuergerätes ausgelesen (nachdem der Fehler aufgetreten ist) - diese war allerdings leer.

Kann mir jemand sagen, wann dieses Fehlerbild auftritt?

jossidd
08.09.2010, 14:12
Was hasst Du für einen F1 Benziner oder Diesel??

KarinK
09.09.2010, 07:43
Hab ich auch sporadisch. Bei mir wurde ein Fehler des Drosselklappen- und Gaspedalpotentiometers ausgelesen. So ganz sicher war sich die Werkstatt aber nicht, daß diese Module wirklich dafür verantwortlich sind.
Laut BA soll´s ein Abgasproblem sein.

scotlanddriver
09.09.2010, 19:26
Hallo nreb,
es gibt diverse Fehler die nicht im Fehlerspeicher gehalten werden - works as disigned
um diesen Fehler auf die Schliche zu kommen solltest du den Fehlerspeicher mittels eines OBD-Auslesegerätes während der Fahrt durch einen Mitfahrer beobachten lassen. Es wird in jedem Fall ein Fehler ein Fehler generiert sonst würde die MIL (Malfunction Indicator Lamp ) erst gar nicht angehen. Wenn du den Fehlercode "P****" dann hast kann ich gerne versuchen bei der Interpretation zu helfen.

Mal am Rande gefragt : welches Baujahr/Typ hat dein Fahrzeug ? davon ist abhängig ob das mit dem OBD Auslesegerät klappt oder nicht !

nreb
13.09.2010, 07:05
Danke für die Hinweise!

Es ist ein Freelander 2,0 TD4 (Turbodiesel).
Die Fehlersuche während der Fahrt könnte sich als schwierig erweisen, weil der Fehler oft auch stundenlang nicht auftritt - auch nicht bei mehr als 2500Upm. Aber vielleicht "erwische" ich ihn doch noch.

Wenn der Fehler nicht gespeichert wird, kann er auch nicht so "schlimm" sein, oder? Die Warnlampe an sich stört mich ja nicht, aber die Ungewissheit... nicht, daß dann ein Teil den Geist aufgibt, wenn es sich vermeiden ließe!

scotlanddriver
13.09.2010, 08:05
Hei nreb,
wenn die gelbe Motorwarnleuchte an geht ist in jedem Fall etwas im Argen , deshalb ist die Fehleranalyse unumgänglich , besonders wenn es öfter vorkommt.

nreb
17.10.2010, 16:29
Bin gestern wieder auf der Autobahn unterwegs gewesen. Diesmal ist die Warnlampe nicht angegangen.

Dafür merkt man manchmal, daß das Motorsteuergerät richtig "abregelt", d.h. es wird kein Gas angenommen. Das hat er vor Monaten auch schon des öfteren gemacht.

Möglicherweise ist das 'Warnlampenproblem' temperaturabhängig. Woran kann es liegen, wenn das Gas nicht angenommen wird?

xXgismoXx
17.10.2010, 16:44
Hallo, hast du schon deinen Freeli auf undichtigkeit der Turboschläuche untersucht?
Das selbe Anzeichen hatte ich auch schon 2x einmal war der lange Turboschlauch defekt, einmal der keine mit 90° Bogen.
Beide Schläuche sind ganz vorne direkt hinter dem Kühler im oberen bereich. Mit der Hand bei laufendem Motor komplett abtasten, wenn einer defekt ist, wird der Ladedruck nicht mehr ganz erreicht und das war bei mir die Ursache.

mukulino
17.10.2010, 21:38
hallo, also bei mir war die regelklappe des turbo defekt, dummerweise gibt es die nur zusammen mit dem turbo, den preis könnt ihr sicher erahnen.

nreb
25.10.2010, 08:00
Die Turboschläuche habe ich kontrolliert - (diesmal) keine Undichtigkeit (vor einiger Zeit habe ich sie schon tauschen müssen).

Reglerklappe für Turbo: Gibt es eine Möglichkeit zu überprüfen, ob die richtig arbeitet? Wo ist sie überhaupt?

nreb
27.01.2011, 15:17
Habe vor kuzem die Lampe an gehabt als das OBD-Auslesegerät dranhing und auch diesmal kein Eintrag im Fehlerspeicher! Sehr seltsam.

mukulino
27.01.2011, 20:37
Hallo,
ich hatte dieses Phänomen auch, wäre Interresant zu Wissen ob du dann auch eine Abgaswolge ausstößt. Also bei mir hing das Regelventil der Turboschaufeln fest, leider nur als eine Einheit mit dem Turbo erhältlich, dementsprechend auch ein Hammerpreis.

Silverbullet
28.01.2011, 23:49
hallo , ich denke es sind die turboschläuche.
der schlauch der zum ladeluftkühler geht (richtung kühler) ,wenn man davor steht links ist oft am ladelufkühler undicht (schelle).
wenn es pasiert macht er leichte blaue abgase?
mfg stephan

p.s die schläüche werden auch sehr gerne vom marder angefressen und das sieht man ganz schlecht