Seite 2 von 2 ErsteErste 12
Ergebnis 41 bis 64 von 64

Thema: "Aufhängungsfehler"

  1. #41
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo Philip,

    bei der Beschreibung
    Kompressor pumpt zwar, aber er lässt v.a. aus der Hinterachse die Luft nicht raus.
    würde ich weniger auf den Kompressor tippen als auf ein Fehlfunktion einer der Steuerventile - möglicherweise der hintere Ventilblock. Der Kompressor stellt nur die Luft zur Befüllung zur Verfügung. Die Luftmenge in den Balgen selbst wird von elektrisch gesteuerte Ventile geregelt. Für den D3 gibt es das Werkstatthandbuch mit Beschreibung der Komponenten online: https://workshop-manuals.com/landrov..._depressurize/

    Evtl. gibt es jemand in der Nähe, der ein IID-Tool besitzt und bei der Diagnose helfen kann. Mit dem IID-Tool lassen sich u.a. die Druckwerte auslesen und die Funktion der einzelnen Ventile prüfen.

    Viele Grüße,
    Olaf
    Wer Rechtschreibfehler findet, darf sie behalten.

  2. #42
    Mitglied Avatar von Disco3Fever
    Registriert seit
    06.02.2015
    PLZ
    81827
    Ort
    München
    Fahrzeug
    Disco3 TD V6 2.7 HSE, Bj. 2008
    Beiträge
    21
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo Olaf,

    vielen Dank, das ist die erste plausible Antwort, die ich bekomme... Aufgrund des Fehlercodes C1A13-64 waren bisher alle sofort davon ausgegangen, dass der Kompressor die Ursache ist. Ich kenne leider keinen mit dem IID-Tool, aber eigentlich müssten mir die das doch beim Freundlichen auch auslesen können...

    Herzliche Grüße
    Philipp

  3. #43
    Moderator Avatar von gseum
    Registriert seit
    19.10.2009
    PLZ
    59581
    Ort
    Warstein
    Fahrzeug
    Disco4/LR4 V8 MY2010, Volvo XC60 II T8 PlugIn-Hybrid MY2019 Fusion-Red
    Beiträge
    5.887
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    In diesem Thread gibt es mehrere Leute mit dem selben Problem, ziemlich tiefen technischen Infos/Dokumenten, aber keiner echten Lösungen:
    https://landroverforums.com/forum/lr...d-lines-79791/

    Vermutungen dort gehen auch in Richtung Ventilblöcke, aber auch in Richtung Silencer oder Exhaust Ventil.
    Zudem werden verstopfte Leitungen als mögliche Ursache genannt.
    Disco4/LR4 V8 2010 + Volvo XC60 II T8 PlugIn-Hybrid 2019 in Fusion-Red + Hyundai Kona Electro ab 12/2019

  4. #44
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo Philipp,

    das IID-Tool kann teilweise mehr als die Diagnosegeräte der Werkstatt .
    Der Fehlercode C1A13-64 (Pressure does not decrease when venting gallery - algorithm based failure) kann wohl auch noch einige Untercodes haben. Im UK Forum (https://www.disco3.co.uk/forum/ bzw. disco4.com) gibt es etliche Threads dazu. Bei den älteren Kompressoren kann das Silica-Gel, was zur Trocknung der Luft verwendet wird, sich in den Leitungen und Ventilen verteilen und dort für Frust sorgen. Da hilft es nur die entsprechenden Ventilblöcke zu zerlegen und zu reinigen. Neben einem Problem mit den Ventilen scheint eine Ursache die Software des Kompressors zu sein- dieses muss wohl dessen öfters 2 mal geflashed werden, bis alles passt - geht mit dem IID-Tool auch.

    Wenn Du mehr am Disco schrauben willst oder auch nur etwas tiefer in die Fehlerdiagnose einsteigen willst, lohnt es sich, ein IID-Tool (BT) an zu schaffen - einen kleinen Überblick der Möglichkeiten gibt es unter https://www.gap-diagnostic.com/products/iidtool/ wenn Du Dir die "Functionality List" für Dein Fahrzeug anzeigen lässt.


    Viele Grüße,
    Olaf

    Nachtrag: Interessante Threads zu Deinem Fehler:
    https://disco4.com/forum/amk-compres...light=C1A13-64
    https://disco4.com/forum/suspension-...light=C1A13-64
    https://disco4.com/forum/2010-d4-sus...light=C1A13-64
    Wer Rechtschreibfehler findet, darf sie behalten.

  5. #45
    Mitglied Avatar von Disco3Fever
    Registriert seit
    06.02.2015
    PLZ
    81827
    Ort
    München
    Fahrzeug
    Disco3 TD V6 2.7 HSE, Bj. 2008
    Beiträge
    21
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo Olaf,

    vielen Dank für Eure Tipps! Nachdem der Fehler bei mittlerweile drei Kompressoren (2x Hitachi, 1x AMK) ohne jegliche Veränderung aufgetreten ist, erscheint es mir auf den ersten Blick nicht so wahrscheinlich, den Fehler beim Kompressor oder dem Softwareupdate zu finden... plausibler erscheint es mir, dass der Fehler irgendwo außerhalb zu finden ist, zumal der Fehler erstmals in der Werkstatt aufgetreten ist, wo der Wagen kaum bewegt wurde.
    Meine Zuneigung zu dem Disco3 hat nach 3 Monate Leidensgeschichte auch enorm abgenommen, so dass ich nicht weiß, ob unsere Beziehung noch Zukunft hat. Die Anschaffung eines IID-Tool ist daher aktuell irgendwie auch keine Lösung.
    Ich überlege, den hinteren Ventilblock auf Verdacht zu tauschen. Kann das System des Freundlichen die Ventilwerte nicht auslesen? Kenne in München auch keine andere Werkstatt....
    Herzliche Grüße
    Philipp

  6. #46
    Mitglied Avatar von crazybikes
    Registriert seit
    18.04.2010
    PLZ
    01819
    Ort
    Dresden
    Fahrzeug
    D III TDV6 HSE 2005
    Beiträge
    498
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Würde ich auch so machen. Dabei die Leitungen durchblasen. Oder alternativ auf der Insel einen Dichtungssatz und die Leitungsverbinder bestellen, alle drei Ventile aufmachen, reinigen, mit neuen O-Ringen und Anschlüssen versehen. Ist absolut kein Hexenwerk, nur hinten kommt man nicht sehr gut ran. Hab ich bei meinem gemacht, Kosten ca. 170 €.
    go for the extremes - crazybikes.net

  7. #47
    Mitglied
    Registriert seit
    22.12.2012
    PLZ
    78078
    Ort
    Niedereschach
    Fahrzeug
    Discovery 3
    Beiträge
    585
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Eigentlich eine sehr simple Angelegenheit. Wenn der Wagen vorne rauf- und runtergeht, ist der Kompressor grundsätzlich in Ordnung. Er pumpt auf und lässt auch die Luft aus der Gallery* entweichen. Es kann also nur am hinteren Ventilblock/Zuleitungen liegen. Entweder mechanisch, oder elektrisch.

    Es wird Zeit, ein einfaches, softwareunabhängiges Testsystem zu entwickeln. Mit diesem kann man dann einfach das in Verdacht geratene Ventil bewegen. Stecker ab, Teststecker aufstecken, Taste drücken, fertig! Das ist so einfach wie eine Glühlampe prüfen.

    Ich persönlich bin der Meinung, dass hier die Werkstätten kläglich versagt haben. Den Fehler finde ich völlig normal und tut dem LR3 keinen Abbruch.

    *) An der Gallery sind alle Druckluftkomponenten angeschlossen. Und diese Gallery (in der Elektrik/Elektronik würde man "Sammelschiene" sagen) entlässt ihre Luft über das Exhaust Valve am Kompressor. Und das funktioniert ja. Somit kann man m.E. alle gallery relevanten Diagnostic Trouble Codes ausschließen.

    Jm2C
    Grüße
    Uwe

  8. #48
    Mitglied
    Registriert seit
    15.07.2011
    PLZ
    12000
    Ort
    Berlin
    Fahrzeug
    Disco 3 S / TDV6 / MY 07
    Beiträge
    550
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Zitat Zitat von Disco3Fever Beitrag anzeigen
    ...... Kann das System des Freundlichen die Ventilwerte nicht auslesen?....
    Was der Freundliche mit seinem Tester kann weiss ich nicht. mit dem IIDTool kannst du bei jedem Ventil jede Funktion einzeln ansteuern.

    gruss,
    sky
    https://grenzenlos-unterwegs.de

  9. #49
    Mitglied
    Registriert seit
    22.12.2012
    PLZ
    78078
    Ort
    Niedereschach
    Fahrzeug
    Discovery 3
    Beiträge
    585
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Zitat Zitat von sky63 Beitrag anzeigen
    Was der Freundliche mit seinem Tester kann weiss ich nicht. mit dem IIDTool kannst du bei jedem Ventil jede Funktion einzeln ansteuern.
    gruss, sky
    Ja, wenn soweit alles funktioniert. Leider hat m.E. das Diagnose-Gesamtsystem im Zusammenspiel mit den div. DTC-Testern spürbare Schwächen. Manchmal werden Fehler nicht erkannt, manchmal falsch detektiert, manchmal falsch interpretiert, manchmal kommt ein bunter Blumenstrauß, oder die Kommunikation zwischen ECU und Tester ist fehlerhaft usw..

    Oft kann die Software von der ECU gar nicht bis zur defekten Baugruppe durchgreifen. So hat z.B. der Kompressor als Rückmeldung m.W. nur den Druckfühler an der Gallery. Indirekt dann die Potis an der Höhenverstellung. Daraus dann schlüssige Fehlermeldungen ( DTCs) anzubieten, ist für den Softwareentwickler nicht einfach.

    Deshalb mein obiger Hinweis auf ein simples Prüfgerät ohne Umwege, "wenn und aber" oder Missinterpretationen.

    BTW: Meine persönliche Erfahrung ist die, dass das CAN-Bus System sehr anfällig gegen Spannungseinbrüche ist. Wenn z.B. ohne Motor/Generator getestet wird, hat das Bordnetz nur schlappe 12Volt. Nicht 14Volt. Das schwächt das Diagnosesystem und der Störabstand des Controllers geht gegen null. Das Gleiche gilt für die zu testenen Baugruppen.

    Deshalb schließe ich immer vor dem Testen ein leitungsfähiges Ladegerät an. Das sollte so dimensioniert sein, dass die angesteuerten Baugruppen nicht das Bordnetzt zusammenbrechen* lassen und einen Fehler generieren, der keiner ist. Wenn also der berühmte Kommunikations-Error hochkommt, dann spätestens jetzt das Bordnetz auf belastbare 14Volt aufpäppeln.

    Jm2C.

    *) Wenn das Bordnetz mit 14Volt vom Ladegerät unterstütz wird und durch Überlastung zusammenbricht (da schwaches Ladegerät), kann der Akku erst ab ca. 12 Volt puffern.
    Grüße
    Uwe

  10. #50
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Zitat Zitat von Disco3Fever Beitrag anzeigen
    Hallo Olaf,

    vielen Dank für Eure Tipps! Nachdem der Fehler bei mittlerweile drei Kompressoren (2x Hitachi, 1x AMK) ohne jegliche Veränderung aufgetreten ist, erscheint es mir auf den ersten Blick nicht so wahrscheinlich, den Fehler beim Kompressor oder dem Softwareupdate zu finden... plausibler erscheint es mir, dass der Fehler irgendwo außerhalb zu finden ist, zumal der Fehler erstmals in der Werkstatt aufgetreten ist, wo der Wagen kaum bewegt wurde.
    Meine Zuneigung zu dem Disco3 hat nach 3 Monate Leidensgeschichte auch enorm abgenommen, so dass ich nicht weiß, ob unsere Beziehung noch Zukunft hat. Die Anschaffung eines IID-Tool ist daher aktuell irgendwie auch keine Lösung.
    Ich überlege, den hinteren Ventilblock auf Verdacht zu tauschen. Kann das System des Freundlichen die Ventilwerte nicht auslesen? Kenne in München auch keine andere Werkstatt....
    Herzliche Grüße
    Philipp
    Hallo Philipp,

    leider kommt es durchaus vor, dass neue Kompressoren nicht funktionieren - auch dazu gibt es einige Berichte.
    Bei Fehler am Luftfahrwerk geben die Fehlercodes meiner Meinung nach nur die grobe Richtung für die weitere Fehlersuche an. Hier hilft dann nur eine methodische Fehlersuche. Leider verlassen sich die Werkstätten bei der Diagnose anscheinend immer mehr nur auf die Fehlercodes - eine weiterführende Diagnose bleibt dann aus .
    Ob die LR-Diagnose Software die Ventile einzeln ansteuern kann, kann ich leider auch nicht sagen.

    Für die Ventilblöcke gibt es auch Revisionssätze - ist evtl. eine Alternative zum Tausch.

    Zu den Werkstätten in München kann ich nicht viel sagen. Südlich von München gibt es den Landy Doktor - Auto Sautter GmbH (https://www.auto-sautter.de/kontakt.html). Habe einige postive Berichte von der Werkstatt gehört. Das Autohaus Kohler GmbH hier in Hurlach ist auch gut, aber leider permanent ausgebucht und doch noch weiter weg von Dir.

    Viele Grüße,
    Olaf
    Wer Rechtschreibfehler findet, darf sie behalten.

  11. #51
    Mitglied Avatar von Disco3Fever
    Registriert seit
    06.02.2015
    PLZ
    81827
    Ort
    München
    Fahrzeug
    Disco3 TD V6 2.7 HSE, Bj. 2008
    Beiträge
    21
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo zusammen,
    vielen herzlichen Dank für Eure Unterstützung! Ich habe ihn heute beim Freundliche geholt, 600,- bezahlt (fast 80,- nur für das Aufladen der Batterie) und in eine Werkstatt gebracht, die mir empfohlen wurde. Die wollen jetzt mal systematisch Sensoren, Ventilblöcke und Kabelbruch ausschließen. Mal sehen...
    Tatsächlich war der Wagen nun vorne und hinten hoch. Fehlermeldung gab es nun keine mehr, allerdings versuchte der Wagen natürlich beim Fahren städnig auf Normalhöhe abzusenken. Offensichtlich ist das wohl nach ca. 15 min gelungen, denn ab da an fuhr der Wagen völllig problemlos bis zur Werkstatt. Ich berichte wieder...

    Herzliche Grüße
    Philipp

  12. #52
    Mitglied
    Registriert seit
    06.10.2015
    PLZ
    34376
    Ort
    Immenhausen
    Fahrzeug
    Discovery 3 Tdv S
    Beiträge
    88
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hey,

    80€ für Batterie laden??? Ist das noch seriös?
    Da bekommst Du ja fast ne neue..

    VG!

  13. #53
    Moderator Avatar von gseum
    Registriert seit
    19.10.2009
    PLZ
    59581
    Ort
    Warstein
    Fahrzeug
    Disco4/LR4 V8 MY2010, Volvo XC60 II T8 PlugIn-Hybrid MY2019 Fusion-Red
    Beiträge
    5.887
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Das ist in einer offiziellen LR-Werkstatt in München die Vergütung für 0,5-0,75 Stunden Aufwand ... - daher völlig korrekt.
    Disco4/LR4 V8 2010 + Volvo XC60 II T8 PlugIn-Hybrid 2019 in Fusion-Red + Hyundai Kona Electro ab 12/2019

  14. #54
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Zitat Zitat von gseum Beitrag anzeigen
    Das ist in einer offiziellen LR-Werkstatt in München die Vergütung für 0,5-0,75 Stunden Aufwand ... - daher völlig korrekt.
    Bei den Müncher Stundensätzen sind das eher 20 Minuten
    Wer Rechtschreibfehler findet, darf sie behalten.

  15. #55
    Moderator Avatar von gseum
    Registriert seit
    19.10.2009
    PLZ
    59581
    Ort
    Warstein
    Fahrzeug
    Disco4/LR4 V8 MY2010, Volvo XC60 II T8 PlugIn-Hybrid MY2019 Fusion-Red
    Beiträge
    5.887
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Ähmm - was? Wo liegen die denn? 240 € kann ich mir jetzt aber nicht mehr vorstellen...
    Disco4/LR4 V8 2010 + Volvo XC60 II T8 PlugIn-Hybrid 2019 in Fusion-Red + Hyundai Kona Electro ab 12/2019

  16. #56
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Tja, inzwischen haben wohl mehrere (Premium-)Markenwerkstätten in München die 2xx Euro/Stunde (Brutto) Grenze überschritten. Schon im Umland langen 80 Euro (Brutto) gerade noch für 0,5 bis 0,6 Stunden.
    Wer Rechtschreibfehler findet, darf sie behalten.

  17. #57
    Mitglied Avatar von Disco3Fever
    Registriert seit
    06.02.2015
    PLZ
    81827
    Ort
    München
    Fahrzeug
    Disco3 TD V6 2.7 HSE, Bj. 2008
    Beiträge
    21
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo zusammen,
    so nachdem ich mit dem Hinweis auf den Preis für das Batterieladen etwas vom Thema abgelenkt habe, wollte ich mal berichten, was der Stand der Dinge ist. Leider nimmt das Elend kein Ende ... Die frei Werkstatt hat nun immerhin herausgefunden, dass wohl das Steuergerät die Ursache ist. Der Wagen fährt nach wie vor tadellos hoch. Wenn man ihn allerdings absenken will, fährt er nur vorne herunter, hinten bleibt er oben. Die Werkstatt hat feststellen können, dass das Signal beim Steuergerät ankommt, aber nur ein Signal an den vorderen Ventilblock ausgegeben wird. Von extern lassen sich wohl beide Ventilblöcke (vorne und hinten) problemlos ansteuern. Wenn man den Schalter zur Höhenveränderung mehrfach betätigt, wird wohl das Signal irgendwann an den hinteren Signalblock ausgegeben und er fährt herunter.
    Was ist Eure Meinung? Ist da ein Fehler beim Aufspielen des Updates für den AMK beim Freundlichen passiert oder ist eher was auf der Platine zerschossen. Angefangen hat ja schließlich alles mit dem Kombiinstrument, das auch defekt war. Allerdings was komisch ist, dass der Wagen vor dem Kompressorwechsel auf AMK (und Update) sich auch bei Mehrfachbetätigung des Schalters der Wagen sich nicht absenken lies. Es wird alles immer merkwürdiger (und teurer). Übrigens für das Batterieladen hat diese Werkstatt nichts verlangt ;-) Immerhin ist das schon mal ein Fortschritt, nachdem ich bereits 1.600,- nur für die Luftfederung ausgegeben habe und das Problem immer noch vorliegt …
    Herzliche Grüße

  18. #58
    Mitglied
    Registriert seit
    10.09.2015
    PLZ
    85253
    Ort
    Erdweg
    Fahrzeug
    Disco 3
    Beiträge
    33
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Zitat Zitat von gseum Beitrag anzeigen
    Ähmm - was? Wo liegen die denn? 240 € kann ich mir jetzt aber nicht mehr vorstellen...
    ich habe letzte Woche einen Stundenlohn von 159€ plus Steuer Blechen müssen.......


    Mein Dicker ging vor ein paar Wochen auch auf Störung. Da diese immer gekommen ist sobald der Kompressor gefordert war,habe ich den Kompressor getauscht. Meiner war noch der erste und nach 14 Jahren echt durch. Ich habe mich für den Miessler Hitachi Nachbau entschieden.
    Er läuft gut und war auch schnell getauscht. Leider blieb mir der Aufhänungsfehler erhalten.
    Der Dicke ging langsam auf normalhöhe und das wars. Sobald es hoch oder runter gehen sollte war der Fehler wieder da.

    Da meine Freie Werkstatt mehr wie auslesen nicht machen konnte oder wollte war ich nun bei LR in München. Ergebnis eine Stunde Arbeit und ein gebrochenes Kabel am Magnetventil vorne.

    Vielleicht hilft das ja dem ein oder anderen

    Grüße aus dem Dachauer Hinterland

    Tobi4x4

  19. #59
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Zitat Zitat von Disco3Fever Beitrag anzeigen
    Die Werkstatt hat feststellen können, dass das Signal beim Steuergerät ankommt, aber nur ein Signal an den vorderen Ventilblock ausgegeben wird. Von extern lassen sich wohl beide Ventilblöcke (vorne und hinten) problemlos ansteuern. Wenn man den Schalter zur Höhenveränderung mehrfach betätigt, wird wohl das Signal irgendwann an den hinteren Signalblock ausgegeben und er fährt herunter.
    Was ist Eure Meinung? Ist da ein Fehler beim Aufspielen des Updates für den AMK beim Freundlichen passiert oder ist eher was auf der Platine zerschossen.
    Wie schon gesagt, gibt es im UK Forum etliche Berichte, dass das Software-Update beim ersten mal nicht 100% funktioniert hat und es somit zu Problemen kam, inkl. der hier genannten Fehler. Die Software nochmals ein zu spielen ist nicht der Akt und würde den Verdacht mal beseitigen. Hat die Werkstatt die Ventilblöcke mit einem Diagnosegerät im Zusammenspiel mit dem Steuergerät angesteuert oder nur durch direktes Anlegen einer entsprechenden Spannung an den Ventilen ? Wurden auch die Werte der Höhensensoren überprüft ?
    Da das Fahrzeug gelegentlich korrekt abgesenkt wird, würde ich das Steuergerät noch nicht zwingend als defekt einstufen.

    Viele Grüße,
    Olaf
    Wer Rechtschreibfehler findet, darf sie behalten.

  20. #60
    Mitglied Avatar von Disco3Fever
    Registriert seit
    06.02.2015
    PLZ
    81827
    Ort
    München
    Fahrzeug
    Disco3 TD V6 2.7 HSE, Bj. 2008
    Beiträge
    21
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Vielen Dank, ich werde nochmal das Disco3-UK-Forum durchforsten ... Ich habe den Wagen vorhin geholt. Die wesentliche Fehlermeldung ist jetzt C1A00. Der Wagen ist auf Normalhöhe und fährt tadellos. Wenn man in auf die Geländehöhe hochfährt und los fährt, senkt er sich sogar auch beim Fahren ohne irgendwelche Probleme ab. Das war noch vor dem Tausch des hinteren Ventilblocks nicht möglich. Das Problem tritt nur auf, wenn man den Wagen im Stand manuell absenken will, egal aus welcher Höhe. Dann kommt die Meldung "im erweiterten Modus" und er senkt sich nur vorne ab. Wenn man aber gleich bei der Meldung nochmal den Schalter betätigt, fährt er auch hinten runter. Manchmal sogar gleich, manchmal nach zweimal drücken, manchmal erst nach dreimal drücken ...
    Höhensensoren wurden getesten, zeigen wohl alle korrekt an. Ventilblöcke wurden durch direktes Anlegen einer entsprechenden Spannung getesten und reagieren sofort. Irgendwie habe ich das Software-update des Freundlichen im Verdacht. Denn das ursprüngliche Problem wurde wohl durch den Austausch des hinteren Ventilblocks beseitigt. Aber ich habe keine Lust für 300,- nochmal zu Freundlichen zu fahren ...

    Herzliche Grüße

  21. #61
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Bei dem Fehler C1A00 kommt es auf den Subcode an - da gibt es im UK Forum sehr viel zu lesen .

    "C1A00-54 (AF) Control module - System programming failure - missing calibration" würde auf falsche Programmierung bzw. falsche Kalibrierung des Fahrwerks hindeuten.
    Nach der bisherigen Leidensgeschichte würde ich die 300 EUR in ein IID-Tool investieren und dann das Steuergerät nochmals flashen, die Fehlercodes neu auslesen und das Fahrwerk ggf. neu kalibrieren. Die Anleitung zur Fahrwerkskalibration ist auf der Website von GAP-Diagnostic verfügbar und auch nicht wirklich kompliziert.

    Viele Grüße,
    Olaf
    Wer Rechtschreibfehler findet, darf sie behalten.

  22. #62
    Mitglied Avatar von Disco3Fever
    Registriert seit
    06.02.2015
    PLZ
    81827
    Ort
    München
    Fahrzeug
    Disco3 TD V6 2.7 HSE, Bj. 2008
    Beiträge
    21
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    In der Tat heißt es "Kalibrierungsfehler"... Bekommt man das IID-Tool schon für 300,-? Ich dachte 500,-? Macht aber nachdem was Du schreibst so oder so Sinn, es zu kaufen. Kann das mit dem Update zusammenhängen?

    Herzliche Grüße und Danke!
    Philipp

  23. #63
    Moderator Avatar von gseum
    Registriert seit
    19.10.2009
    PLZ
    59581
    Ort
    Warstein
    Fahrzeug
    Disco4/LR4 V8 MY2010, Volvo XC60 II T8 PlugIn-Hybrid MY2019 Fusion-Red
    Beiträge
    5.887
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Als BT-Version (und nur die würde ich nehmen!) 360 Pfund zzgl. 20% VAT und Versand: https://www.island-4x4.co.uk/integra...t-p-27303.html
    Disco4/LR4 V8 2010 + Volvo XC60 II T8 PlugIn-Hybrid 2019 in Fusion-Red + Hyundai Kona Electro ab 12/2019

  24. #64
    Mitglied Avatar von Avalon
    Registriert seit
    17.03.2013
    PLZ
    86916
    Ort
    Kaufering
    Fahrzeug
    Disco 4 - 3.0 V6 SC (MY2014)
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: "Aufhängungsfehler"

    Hallo Philipp,

    300 langen nicht ganz für das IID-Tool, sind aber schon mal eine gute "Anzahlung". Wenn die Software eines Steuergerätes nicht korrekt aktualisiert wurde, kann das alle möglichen unerwünschten Effekte erzeugen. Daher bestaht hier durchaus ein möglicher Zusammenhang. Möglicherweise wurden dabei auch die vorhandenen Werte der Fahrwerkskonfiguration gelöscht/überschrieben. Das lässt sich aber per Ferndiagnose nur schwer ermitteln.

    Das IID-Tool ohne BlueTooth wurde vor kurzem vom Hersteller aus dem Programm genommen, daher einfach zum IID-Tool BT greifen .

    Viele Grüße,
    Olaf
    Wer Rechtschreibfehler findet, darf sie behalten.

Seite 2 von 2 ErsteErste 12

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •