Ergebnis 1 bis 17 von 17

Thema: Teillastruckeln mit Rauchzeichen

  1. #1
    Mitglied Avatar von MathiasW
    Registriert seit
    07.12.2011
    PLZ
    97854
    Ort
    Steinfeld
    Fahrzeug
    130CC TD4, Moself Trailer
    Beiträge
    128
    Gallery Count
    0
    Bild Kommentare
    0

    Standard Teillastruckeln mit Rauchzeichen

    Hallo,
    ich möchte Euch von meinen bisher nicht endenden Problemen mit meinem TD4 Bj. 2007 ~100 Tkm ohne Leistungssteigerung berichten. Vielleicht hat jemand von Euch noch einen Lösungsansatz, den ich bisher übersehen habe.

    Symptom seit Sommeranfang:
    Motor warm, ~2000 U/min, lockeres Dahinrollen und gaaanz langsam mehr Gas geben -> Motor ruckelt und liefert leichte dunkle Wölkchen hinten raus. Gas wegnehmen oder kräftig Gas geben und alles ist normal. Leerlauf ist einwandfrei.

    Seit dem gemacht habe ich folgendes:
    - Fehler ausgelesen -> keine
    - Luftmassenmesser getauscht
    - Ladedrucksensor getauscht
    - Luftfilter erneuert
    - Luftschläuche zwischen Turbo und Ansaugkrümmer geprüft -> dicht
    - AGR Ventil getauscht
    - Regelventil Hochdruckpumpe getauscht und Pumpe neu angelernt
    - Stellglied VTG Turbolader getauscht
    - Kupferringe unter Injektoren getauscht
    - Testfahrten mit abgezogenem AGR Stecker -> Ruckeln weg, gelegentliche kleinere Leistungseinbrüche, etwas verstärkte Rußbildung, die üblichen mit dem AGR verbundenen Fehlermeldungen
    - Intensive Testfahren mit Beobachtung von Werten wie Luftmasse, Raildruck, AGR Rate, ... -> bei Ruckeln und aktivem AGR schwanken die AGR Sollwerte stark (da schaukelt sich etwas auf), ansonsten sieht alles vernünftig aus

    Mittlerweile haben sich die Symptome deutlich verstärkt. Das Ruckeln kommt nur im warmgefahrenen Zustand und immer im Teillastbereich. Das Ruckeln ist dann so rabiat, daß es richtige Schläge im Antriebsstrang gibt und hinten raus massiv schwarze Wolken kommen. Sobald man von Gas geht ist alles normal. Bei Vollgas ist auch Ruhe aber die Leistung ist schwach.
    Als letztes habe ich neue Injektoren eingebaut, jedoch noch nicht die neuen Düsencodes programmiert. Meine Testersoftware hat aktuell noch einen Kommunikationsfehler mit der ECU beim Codesaufspielen. Dies sollte aber kommende Woche behoben sein. Ich bis gespannt, ob das Ruckeln und Rußen mit den neuen Injektoren weg sein wird. Falls nicht, wäre ich so langsam mit meinem Latein am Ende.
    Viele Grüße

    Mathias

  2. #2
    Mitglied
    Registriert seit
    22.10.2016
    PLZ
    82140
    Ort
    Olching
    Fahrzeug
    Defender 110 TD4 BJ 2009, Fiat Spider CS1 1977
    Beiträge
    90
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Also wenns das nicht war, dann vielleicht ein hinterlistiger Fehler.
    ich hatte mal einen niegel Nagel neuen Luftmassenmesser, der gebockt hat. Da zweifelst du dann an dir selber...

    MAP Sensor wäre auch noch ein heißer Kandidat. Wie gesagt, ich hatte auch schon defekte Neuteile.

  3. #3
    Mitglied Avatar von nero110
    Registriert seit
    17.10.2010
    PLZ
    70127
    Ort
    Bari - Italien
    Fahrzeug
    110 Td4 MY10
    Beiträge
    1.745
    Gallery Count
    0
    Bild Kommentare
    1

    Standard AW: Teillastruckeln mit Rauchzeichen

    Hast Du ein Original LR AGR verbaut?
    Ich hatte mal ein billiges neues aus der Bucht. Das war direkt vom Start weg unfahrbar.

  4. #4
    Mitglied Avatar von Dragon
    Registriert seit
    15.11.2009
    PLZ
    50126
    Ort
    Bergheim
    Fahrzeug
    Defender TD4 + Sankey NT
    Beiträge
    146
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Ich habe bei mir bei 224.000 den Luftmassenmesser und Ladedrucksensor getauscht. Beide hatten das zeitliche gesegnet. Mehrere Fehler im Speicher.
    Aktuell LAmpe wieder an. Ggf ist das AGR auch noch im Eimer.
    Den LMM habe ich durch einen vom Transit ersetzt. Wichig ist das ihr die Fordnummer nehmt die drauf ist. Es gibt 2 baugleiche mit verschiedenen Werten der Messsensorik.
    Beim Ladedrucksensor ist einer von Bosch rein gekommen. Orginaler war auch Bosch für Ford. Achtung hier gibt es unter der LRNummer 3(!) Fordnummern. 2 haben kurzen Schutzkorb um den Sensor und passen nicht im 2.4 TD4. Die sind für Disco und RR.
    AGR habe ich noch nicht getauscht. Mit / ohne Stecker kein unterschied.

    Allerdings keine Wölckchen mehr unnd deutlich besseres Fahrverhalten nach Sensorik tausch.

    Ach ja check die Kontakte der Stecker durch leichtes ziehen an den Kabeln.
    Bei mir war im LMM ein Kontakt nach der Krimpung abgegammelt.
    Sind Standartkontakte für modulare Stecker. Gibt es bei jedem besserem Zubehörladen.
    Geht nicht gib's nicht, Geht nur schwerer

  5. #5
    Mitglied Avatar von Winch
    Registriert seit
    07.06.2013
    PLZ
    96194
    Ort
    Walsdorf
    Fahrzeug
    Defender 90, MY2010, TD4, SW
    Beiträge
    301
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Nur so eine Vermutung. Ist das Poti des Gaspedals mit Anschlüssen bzw. Kontakten in Ordnung? Wenn das Poti im Teillastbetrieb hier ggf. falsche Widerstandswerte an die ECU melden würde? Früher, bei den ersten Benzineinspritzern waren Luftmassenmesser mit solchen Schleifenpotis ausgerüstet, die dann auch mal in einigen Stellungen schlechte Signale lieferten. Das ganze konnte man mit einem Oszi feststellen, an diesen Positionen, gab es dann eine Spitze. Ich glaube das ganze nannte sich damals Rauschprüfung, ist schon sehr lange her ...

    Von so einem Fehler habe ich hier zwar noch nie gelesen, aber man weiß ja nie.

    Jan
    Die Dummheit ist rund. Niemand weiß wo sie anfängt und wo sie aufhört.

  6. #6
    Mitglied
    Registriert seit
    22.10.2016
    PLZ
    82140
    Ort
    Olching
    Fahrzeug
    Defender 110 TD4 BJ 2009, Fiat Spider CS1 1977
    Beiträge
    90
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Der LMM misst aber kein Volumen wie ein Mengenmesser mit Schleifring, sondern vereinfacht gesprochen seine Abkühlung (die des Heißfilms) durch die vorbeiströmende Luft (und damit indirekt den Luftmassenstrom)

  7. #7
    Mitglied
    Themenstarter
    Avatar von MathiasW
    Registriert seit
    07.12.2011
    PLZ
    97854
    Ort
    Steinfeld
    Fahrzeug
    130CC TD4, Moself Trailer
    Beiträge
    128
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Vielen Dank! Solch kritisches Hinterfragen brauche ich im Moment.


    Ladedruck- und Luftmassensensor -> gegen gleiche Typen getauscht, Sensorwerte vor und nach Tausch verglichen -> Werte plausibel und vergleichbar, Ruckeln und Rußen unverändert -> sollte nicht Ursache sein
    AGR -> gegen Mapco getauscht (Marke im mittleren Preissegment) -> "jötelt" beim Ausmachen schön vor sich hin -> Ruckeln und Rußen unverändert -> sollte nicht Ursache sein
    Kontakte an Sensoren -> Werte während Ruckeln ohne Aussetzer und plausibel, keine Fehlermeldungen in ECU -> sollte nicht Ursache sein
    Kontakte AGR -> Stecker bei laufendem Motor abgezogen, Unterbrechung des Stromkreises wird sofort mit Fehlermeldung in ECU abgelegt -> bei Ruckeln werde aber keine Fehler abgelegt -> sollte nicht Ursache sein
    Poti Gaspedal -> Gaspedal hat 2 parallel laufende Potis -> beide liefern quasi identische plausible und gleichmäßige Werte ohne Aussetzer -> sollte nicht Ursache sein
    Viele Grüße

    Mathias

  8. #8
    Mitglied Avatar von Winch
    Registriert seit
    07.06.2013
    PLZ
    96194
    Ort
    Walsdorf
    Fahrzeug
    Defender 90, MY2010, TD4, SW
    Beiträge
    301
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Der LMM misst aber kein Volumen wie ein Mengenmesser mit Schleifring, sondern vereinfacht gesprochen seine Abkühlung (die des Heißfilms) durch die vorbeiströmende Luft (und damit indirekt den Luftmassenstrom)
    Ja, heute. Früher war das nicht so:

    L-jetronic.jpg

    Hier wurde eine Menge gemessen und über ein Schleifenpoti an das Steuergerät weitergegeben.

    Jan
    Die Dummheit ist rund. Niemand weiß wo sie anfängt und wo sie aufhört.

  9. #9
    Mitglied Avatar von Ems-Landy
    Registriert seit
    15.08.2010
    PLZ
    48488
    Ort
    Emsbüren
    Fahrzeug
    110 TD4 SW MY 2011
    Beiträge
    457
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Programmiere doch erst einmal die Düsencodes ein und dann schau weiter.
    Meiner lief ohne die Einprogrammierung nach Düsentausch auch wie ein Sack Nüsse.
    Gruß aus dem Emsland,
    Rainer

  10. #10
    Mitglied Avatar von nero110
    Registriert seit
    17.10.2010
    PLZ
    70127
    Ort
    Bari - Italien
    Fahrzeug
    110 Td4 MY10
    Beiträge
    1.745
    Gallery Count
    0
    Bild Kommentare
    1

    Standard AW: Teillastruckeln mit Rauchzeichen

    Zitat Zitat von Ems-Landy Beitrag anzeigen
    Programmiere doch erst einmal die Düsencodes ein und dann schau weiter.
    Meiner lief ohne die Einprogrammierung nach Düsentausch auch wie ein Sack Nüsse.
    Holla die Waldfee... Das hatte ich überlesen.
    Wenn das Steuergeraet nicht die richtigen Korrekturwerte der Injektoren hat, dann kommt es zu Drehungleichmäßigkeiten. In begrenztem Umfang kann das SG das selber ausregeln. Nicht aber wenn die Injektor Stueck zu Stueck Toleranz groß wie ein Scheunentor ist. Und genau daher gibt es das Anlernen.

    Hausi:
    Injektoren anlernen
    Nullmengen Korrektur Durchfuehren
    Hoffen und Berichten

  11. #11
    Mitglied
    Themenstarter
    Avatar von MathiasW
    Registriert seit
    07.12.2011
    PLZ
    97854
    Ort
    Steinfeld
    Fahrzeug
    130CC TD4, Moself Trailer
    Beiträge
    128
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Seit dem Einbau der Injektoren steht der Wagen. Wie er damit läuft weiß in gar nicht. Ich warte noch auf ein Softwareupdate für meinen Tester.
    Werde berichten wie es weitergeht.

  12. #12
    Mitglied
    Themenstarter
    Avatar von MathiasW
    Registriert seit
    07.12.2011
    PLZ
    97854
    Ort
    Steinfeld
    Fahrzeug
    130CC TD4, Moself Trailer
    Beiträge
    128
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    So, da bin ich wieder. Die Jungs hatten mehrere Runden für ein erfolgreiches Softwareupdate gebraucht.
    Nun sind die neuen Injektoren programmiert. Das Porblem ist aber immer noch wie vorher.
    Im kalten Zustand alles ganz normal. Sobald der Motor war ist, geht das Geruckel los und die Leistung geht in den Keller. Alles ohne Fehlermeldung in der ECU

    Was nun? Obwohl die Raildruckwerde recht ruhig aussehen, werde ich als nächtes doch das Überdruckventil am Rail wechseln. Kostet nicht die Welt und wird für die Transit oft gleich im Set mit dem Pumpenregelventil verkauft. Werde berichten, ob es etwas gebracht hat.

    Hat noch jemand weitere Ideen? Bin langsam ziemlich fertig mit der Karre
    Viele Grüße

    Mathias

  13. #13
    Mitglied Avatar von Hornet
    Registriert seit
    02.12.2009
    PLZ
    61***
    Ort
    Taunus
    Fahrzeug
    90er TD4
    Beiträge
    705
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Zitat Zitat von MathiasW Beitrag anzeigen
    Was nun? Obwohl die Raildruckwerde recht ruhig aussehen, werde ich als nächtes doch das Überdruckventil am Rail wechseln. Kostet nicht die Welt und wird für die Transit oft gleich im Set mit dem Pumpenregelventil verkauft. Werde berichten, ob es etwas gebracht hat.

    Hat noch jemand weitere Ideen? Bin langsam ziemlich fertig mit der Karre
    AGR muß Du dennoch ins Kalkül ziehen, aber das hier in jedem Fall mal machen, Komplettsatz: https://www.ebay.de/itm/DENSO-2-2-2-...-/251742570337

  14. #14
    Mitglied Avatar von nero110
    Registriert seit
    17.10.2010
    PLZ
    70127
    Ort
    Bari - Italien
    Fahrzeug
    110 Td4 MY10
    Beiträge
    1.745
    Gallery Count
    0
    Bild Kommentare
    1

    Standard AW: Teillastruckeln mit Rauchzeichen

    "- Testfahrten mit abgezogenem AGR Stecker -> Ruckeln weg, gelegentliche kleinere Leistungseinbrüche, etwas verstärkte Rußbildung, die üblichen mit dem AGR verbundenen Fehlermeldungen"

    Dann würde ich jetzt das AGR nochmal tauschen gegen ein original LR. Offensichtlich hast Du damit eine Veränderung erzielt.
    Oder probeweise mit einem Blech zwischen Abgasrohr und AGR Kuehler probieren ob sich etwas ändert wenn der AGR Pfad dicht ist.

    MAPCO ist m.E. nicht mehr als ein Teilehändler. Die stellen sicher die AGR Ventile nicht selber her, sondern machen ihren Karton drumherum und fertig. Nach meiner eigenen Erfahrung mit defektem neuem AGR bin ich da hoch skeptisch. Eine schöne bunte Homepage und "mittleres Preissegment" macht noch lange keine Produktqualität.

  15. #15
    Mitglied Avatar von blauer Landy
    Registriert seit
    11.04.2015
    PLZ
    21614
    Ort
    Buxtehude
    Fahrzeug
    Defender 90 TD4 2.4
    Beiträge
    1.562
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Mapco hat bei mir nicht lange gehalten, etwas über ein Jahr und keine 20.000 km. Dann kamen die Fehlermeldungen wieder
    und das Jöteln beim Abstellen war recht kraftlos.
    Würde ich nicht noch mal nehmen.
    Gruß
    Malte

  16. #16
    Mitglied
    Themenstarter
    Avatar von MathiasW
    Registriert seit
    07.12.2011
    PLZ
    97854
    Ort
    Steinfeld
    Fahrzeug
    130CC TD4, Moself Trailer
    Beiträge
    128
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    Hallo,

    nachdem ich im Winter kaum Lust auf Basteleien in der Kälte hatte und wir den 130er glücklicherweise nicht gebraucht haben, blieb die Misere eine Weile liegen. Es kam das Frühjahr und die nächsten Reisepläne und somit mußte ich wieder ran an das Sorgenkind.
    Das Phänomen waren weiterhin dieses ominöse Teillastruckeln verbunden mit wenig dezenten Rauchzeichen. Häufig trat das Problem erst nach 30-60 min auf. Dann aber wurde es schlimmer, bis hin zu richtigen Aussetzern. Außer in einem Fall, bei dem selbst bei Vollgas kein Ladedruckanstieg kam, wurde ein Fehler "Ladedruck zu niedrig" im Steuergerät abgelegt. Sonst gab es keine Meldungen.


    Erst nach etlichen Meß- und Probefahrten konnte ich der Ursache (so wie es bis jetzt scheint) auf die Schliche kommen. Irgendwann kam der Fehler so rabiat, daß ab mittlerer Last nur noch Ruckeln und Rußen angesagt war. Hierbei lieferten die Werte Ladedruck Ist, AGR Soll, Luftmasse Ist und Raildruck Ist nur noch ein wildes Durcheinander. Ein Blick unter die Haube zeigte, daß sich bei wechselnder Gaspedalstellung der Aktor des VTG Turbos nicht mehr bewegte. Ein Aushängen der Koppelstange ergab, daß die Verstellung mechanisch leichtgängig war, sich jedoch der Stellmotor nicht mehr bewegt hat. Der Tausch gegen einen anderen Aktor ergab das gleiche Bild. Somit mußte der Fehler in der Ansteuerung des Aktors liegen.
    Die übliche verdächtige Stelle, der 90° Kabelbogen zum Stecker, sah gut aus. An dieser hatte ich in der letzten Zeit auch fleißig gewackelt und geruckelt, ohne den Fehler provozieren zu können. Eine genauere Untersuchung (Stecker abgezogen, Kabelumwickelung entfert und 90° Bogen um 180° nach hinten durchgebogen) ergab folgendes Bild:
    VTG_Kabelbruch1x.jpg



    Die Isolierung brach und zeigte, daß die Litzen zu 100% durch waren. Den Stecker wieder angesteckt und Motor gestartet ergab Fehler "Keine Verbindung zu Positionsgeber A".
    Viele Grüße

    Mathias

  17. #17
    Mitglied
    Themenstarter
    Avatar von MathiasW
    Registriert seit
    07.12.2011
    PLZ
    97854
    Ort
    Steinfeld
    Fahrzeug
    130CC TD4, Moself Trailer
    Beiträge
    128
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Teillastruckeln mit Rauchzeichen

    So, wie ging es nun weiter. Also dünnes oranges Kabel geflickt. Hierbei fiel auf, daß auch die 2 grünen Kabel an der Knickstelle am Eingang in den Stecker schon ziemlich weich waren. Ein Abisolieren dieser Kabel ergab, daß auch hier bereits 50-70% der Litzen durch waren. Also auch gleich diese 2 Kandidaten anständig geflickt.
    Eine anschließende lange Probefahrt ergab, daß das Ruckeln und Schütteln weg war. Ebenso die massiven Leistungseinbrüche. Nur bei ganz dezentem Beschleunigen aus Teillast ergab ein kleines Leistungsloch in Verbindung mit milden Rauchzeichen. Ursache? Vermutung, daß das Steuergerät aufgrund der vergangenen Fehlfunktionen versucht hat, durch Wertekorrekturen die Sache in den Griff zu bekommen. Letzte Schritt war nun, das Pilotlearning neu zu machen. Seit dem bin ich noch nicht viel gefahren. Das was ich jedoch bisher gesehen habe, war einwandfrei.
    War es das nun? Ich hoffe. Meine Nerven sind bei dieser Kiste mittlerweile ziemlich dünn geworden. Die ersten Unregelmäßigkeiten kamen Ende der letzten Pfingstferien. Als eigentliches Problem sehe ich gar nicht mal diesen Kabelbruch an. Ja, der Kabelbaum ist an dieser Stelle nicht gut verlegt. Was allerdings das Auffinden solcher Schmutzeffekte zu Hölle macht, ist der Umgang dieser Motorsteuerungen mit sehr kurzzeitigen Fehlfunktionen. Hier wird kein "error intermittent" abgelegt. Ich habe den Eindruck, daß die LR Programmierer hier bewußt Zuverlässigkeit im Fokus hatten und solche kurzzeitigen Störungen einfach übergehen. Schön, man kommt hierdurch meist irgendwie wieder Heim. Solche mistigen Fehler aufzufinden bevor sie die Kiste vollständig lahmlegen kann hierdurch aber beliebig schwer werden.
    Eine Diskussion mit einem Elektroniker von Mercedes ergab, daß solche Fehler bei Mercedes sofort zu Fehlermeldungen und gelber Steuerungslampe führen, um die Kunden schnellstmöglich in die Werft zu schicken.
    Welche Erfahrungen habt Ihr gemacht? Wie geht Ihr mit diesen Phänomenen um?
    Ich tue mich schwer, solche Dinge einfach zu ignorieren bis die Kiste Fehlermeldungen bringt und bis dahin weiterhin auf große Tour zu gehen.
    Viele Grüße

    Mathias

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •