Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 40 von 59

Thema: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber defekt

  1. #1
    Mitglied Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber defekt

    Moin aus dem Norden - für Euch ein altes Thema, aber wir brauchen Euren Rat.

    Unser P38 (EZ2001-Diesel) sprang nach 10 Tagen Urlaub nicht mehr an.
    Er stand in der prallen Sonne und vlt. hat die Hitze irgendeinem Bauteil den Rest gegeben.
    Seit einer Woche suchen wir nun verzweifelt und inzwischen ziemlich genervt den Fehler.

    Die Batterie war die Tage über abgeklemmt - vorher lief er gut, sprang kalt gut an und warm erst mit längerNudeln und nbeetenGas.
    (Zur Info: am RF-Empfänger im Kofferraum ist blaues Kabel wegen Störquellen abgeklemmt - Fensterheber vorne Fahrerseite defekt)

    Inzwischen zeigt sich nachdem die Batterie angeklemmt wird, folgendes Bild:
    - Instrumentenanzeigetafel zeigt unregelmäßig Fehler wie Fensterheber def, Traktion def, langsam 55kmh
    - Vorglühanzeige leuchtet ca.5sec und Motorkontrollleuchte 1sec.
    - Anlasser nudelt, springt nicht an
    (unklar, wann er die FB erkennt und sich der Schlüssel syncronisiert - vorher auch kein anlassen möglich).


    Zu unserer Fehlersuche:
    - Sicherungskasten (fusebox) komplett zerlegt, gereinigt, Schwachpunkte nachgelötet, alle Relais+Sicherungen durchgemessen.
    - SyncMate von blacksolution zeigt grünes Licht (anfangs rot 4xblinken, später grün geblinkt, jetzt Dauergrün)
    - mit universal OBD-Geräte/Software keine Verbindung
    - kein Sprit auf den Dieselleitungen/an den Einspr.Düsen
    - MagnetAbsteller OK (hat Durchgang und klickt, wenn direkt an Batt.+) bei Zündung an, kommt aber nur 10,8V

    Wir haben die WFS im Verdacht und würden die am liebsten mit einer Nanocom ausschalten (oder auch komplett ausbauen)
    oder bringt es schon was den Ländercode umzustellen (Kanada oder Japan)?
    Kann es auch am def.Fensterheber (oder Türschloss) liegen?

    Hannes

  2. #2
    Mitglied Avatar von TW1000
    Registriert seit
    02.04.2008
    PLZ
    63150
    Ort
    Heusenstamm
    Fahrzeug
    RR P38 4.6
    Beiträge
    811
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    erst mal die Batterie aufladen........
    Die unregelmäßigen Fehler im Display kommen immer bei Unterspannung.

  3. #3
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    mmmh - denke Batterie ist geladen.
    Ist zwar nicht die Neueste, aber gemessen haben wir um 12,3 bis 12,5V.

    Welchen Wert meinst Du mit Unterspannung?

    Hannes

  4. #4
    Mitglied Avatar von Iren
    Registriert seit
    17.01.2015
    PLZ
    2004
    Ort
    Niederösterreich
    Fahrzeug
    P38 DSE Automatik ´98
    Beiträge
    302
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Hallo
    bei 12,5V ist die leer, Ladeschlußspannung wären etwa 14,4V (2,4V pro Zelle).

  5. #5
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Ob die unbelastet 12,3V - 12,5V anzeigt ist völlig wumpe - unter Belastung kann das ganz anders aussehen. Also wenn schon dann messen mit Zündung ein und Licht an ....

    Dieses Rudel an Fehlermeldungen spricht allerdings eine klare Sprache: Unterspannung.
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  6. #6
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    danke - wär ja schön einfach, aber so oft wie wir die leer genudelt und wieder über Nacht vollgeladen haben
    und war auch t.w. überbrückt an dicker LKW-Batt. zum Anlassen.
    Kann mir das irgendwie nicht vorstellen, dass sie zu keinem Zeitpunkt ordentlichen Strom hatte.
    Masseverbindungen haben wir auch alle durchgemessen - sieht alles ganz vernünftig aus.

    OK - wir werden nochmal auf volle Spannung achten.

    Hannes

    P.S. gibts sonst ne Möglichkeit, wie wir die WFS deaktivieren können ohne Nanocom ?

  7. #7
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Den EKA über das Fahrertürschloss eingeben.
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  8. #8
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    EKA über Türschloss schon versucht - blinkt nicht, wenn man nach links dreht.
    Hat er den Code dann nicht genommen - kann das der Grund sein?
    - aber hätte er dann nicht den Anlasser blockiert?


    Hannes

    P.S. wenn Türschloss defekt - ausbauen - zerlegen+durchmessen.
    Worauf achten............ ?
    Geändert von Hallier (10.07.2019 um 15:32 Uhr)

  9. #9
    Mitglied Avatar von hotspot321
    Registriert seit
    10.08.2015
    PLZ
    61....
    Ort
    Hochtaunus
    Fahrzeug
    Range Rover 4.6 Vogue
    Beiträge
    145
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Hi, ich musste eine ganze Zeit den EKA Code eingeben und er hat bei mir nie geblinkt...
    Versuchs nochmal.
    4x zuschließen zu beginn nicht vergessen!

    Der Anlasser orgelt bei nicht akzeptiertem EKA.

    Grüße
    Sebastian

  10. #10
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    danke - vielleicht hilft das. Weiß nicht ob wir vorher 4x zugeschlossen haben - hat mein Sohn gemacht.
    Fängt man beim LHD nach links an?
    Den Code haben wir auch sehr langsam eingegeben - nicht so schnell wie hier auf tube:
    https://www.youtube.com/watch?v=rQIyolOYWvc
    oder
    https://www.youtube.com/watch?v=Cfk3GENHfBs

    Hannes

  11. #11
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    nee - das wars leider nicht.........

  12. #12
    Mitglied
    Registriert seit
    27.05.2016
    PLZ
    72505
    Ort
    Krauchenwies
    Fahrzeug
    RR p38
    Beiträge
    162
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Hallo ,
    Haben die 2001 er nicht friendly Sync im zündschloss? Braucht man den EKA dann überhaupt am Türschloss einzugeben? Mein 99er DSE hat das. Wenn der ein Problem hat kommt im Display: Motor blockiert Fernbedienung drücken. Ansonsten helfen nur nanocom, hawkeye aber kein universaltester.
    Grüße Marcus

  13. #13
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Friendly Sync funktioniert nur wenn der FB-Empfänger funktioniert, der ist aber so wie ich es beim TE verstanden habe, deaktiviert

    Zitat Zitat von marcus0815 Beitrag anzeigen
    Hallo ,
    Haben die 2001 er nicht friendly Sync im zündschloss? Braucht man den EKA dann überhaupt am Türschloss einzugeben? Mein 99er DSE hat das. Wenn der ein Problem hat kommt im Display: Motor blockiert Fernbedienung drücken. Ansonsten helfen nur nanocom, hawkeye aber kein universaltester.
    Grüße Marcus
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  14. #14
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    1) friendly sync funzt nicht sofort - erst nach dem wiederholten Mal Schlüsselstecken - ist das normal?
    Beim Reinstecken des Schlüssels ins Zündschloss blinkt das rote Lämpchen auf der FB - was bedeutet das blinken?
    Brauch ich den EKA dann noch?

    2) normaler FB-Empfänger geht. Im Kofferraum wurde der supersensible 2.Empfänger abgestöpselt (blaues Kabel).
    Vorher ging während des Fahrens ohne Grund die ZV auf+zu.

    3) Motorcode blockiert nicht - Anlasser orgelt, springt nur nicht an - der miese Hering.
    Geändert von Hallier (11.07.2019 um 09:30 Uhr)

  15. #15
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38D fusebox: Renovierung + Messungen

    P38_Fuseboxe01.jpg P38_Fuseboxe-platine(vorher).jpg P38_Fuseboxe-platine(vorher3).jpg P38_Fuseboxe-platine01.jpg P38_Fuseboxe02.jpg
    - Platine hatte leichte Verschmutzungen - wurden gereinigt + schwache Lötpunkte nachgelötet (keine Brüche oder losen Verbind. entdeckt).
    - Relais durchgemessen, schalten alle sauber durch.


    Durchgangsmessung am HauptSicherungskasten ergab (bei Zündung aus) zu Batt.Plus :

    F23 - 40 Ohm (Airbag+Instrumententafel),
    F24 - 40 Ohm (ABS+Luftfederung)
    F35 - 40 Ohm (nicht belegt)
    F26 - kein Durchgang (Kraftstoffheiz.),
    F37 - kein Durchgang (Motorsteuerung)
    alle anderen hatten vollen Durchgang (0 Ohm)



    Ergibt das Sinn?


    P.S. Sicherung "MAXI-2" fehlte auch schon vorher, als er noch lief - ist laut Handbuch nicht belegt - was ist da bei Euch?
    Geändert von Hallier (11.07.2019 um 09:56 Uhr)

  16. #16
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Zitat Zitat von Hallier Beitrag anzeigen
    1) friendly sync funzt nicht sofort - erst nach dem wiederholten Mal Schlüsselstecken - ist das normal?
    Beim Reinstecken des Schlüssels ins Zündschloss blinkt das rote Lämpchen auf der FB - was bedeutet das blinken?
    Brauch ich den EKA dann noch?

    --> Die LED blinkt und hört nicht auf weil der Schüssel kontinuierlich sendet im Versuch zu syncen ... wenn der Sync erfolgreich ist hört es auf zu blinken.
    Also: Ja - ohne EKA kommst du nicht weiter weil der Sync nicht klappt.

    Zitat Zitat von Hallier Beitrag anzeigen
    2) normaler FB-Empfänger geht. Im Kofferraum wurde der supersensible 2.Empfänger abgestöpselt (blaues Kabel).
    Vorher ging während des Fahrens ohne Grund die ZV auf+zu.

    --> welcher 2. Empfänger?? Da hinten sitzt der Antennenverstärker für das Radio und der FB-Empfänger ... also wieder anstöpseln was du abgestöpselt hast und erneut probieren.

    Zitat Zitat von Hallier Beitrag anzeigen
    3) Motorcode blockiert nicht - Anlasser orgelt, springt nur nicht an - der miese Hering.
    --> Soweit ich weiß sperrt die WFS beim Diesel nicht den Anlasser sondern nur die Treibstoffzufuhr.
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  17. #17
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38D fusebox: Renovierung + Messungen

    Da nicht alle Sicherungen ständig zu +12V durchverbunden sind sondern manche erst über das Zündschloß oder Relais mit Spannung versorgt werden ... wenig aussagefähig außer man sieht mal im ETM nach was wie verschaltet ist.

    Der feine Mann miß Durchgang auch nur bei abgeklemmter Batterie ansonsten kannst du rückwärts über 97 Stromkreise jeden Mist messen.

    Die Maxi-2 soll das Motormanagement versorgen - kann sein, das die nur bei den Benzinern drin ist.

    Zitat Zitat von Hallier Beitrag anzeigen
    - Platine hatte leichte Verschmutzungen - wurden gereinigt + schwache Lötpunkte nachgelötet (keine Brüche oder losen Verbind. entdeckt).
    - Relais durchgemessen, schalten alle sauber durch.


    Durchgangsmessung am HauptSicherungskasten ergab (bei Zündung aus) zu Batt.Plus :

    F23 - 40 Ohm (Airbag+Instrumententafel),
    F24 - 40 Ohm (ABS+Luftfederung)
    F35 - 40 Ohm (nicht belegt)
    F26 - kein Durchgang (Kraftstoffheiz.),
    F37 - kein Durchgang (Motorsteuerung)
    alle anderen hatten vollen Durchgang (0 Ohm)



    Ergibt das Sinn?


    P.S. Sicherung "MAXI-2" fehlte auch schon vorher, als er noch lief - ist laut Handbuch nicht belegt - was ist da bei Euch?
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  18. #18
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    OK
    - FB-Empfänger war zwischendurch auch angestöpselt - um da einen möglichen Fehler auszuschließen - also wieder ran.
    - EKA zusätzlich zum friendlysync über Türschloss eingeben
    - nach friendly sync darf Schlüssel nicht blinken

    Kriegen ABS und Airbag auch ohne Zündung Saft oder werden die über die Masse geschaltet?


    Danke für die detailierten Angaben

    Hannes

    P.S. zum Widerstand messen war die Batterie natürlich abgeklemmt (Messung auf Durchgang zu Batt.plus Kabelende)

  19. #19
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38D fusebox: Renovierung + Messungen

    Auf meine Suche nach ner Nanocom in der Nähe hat sich bisher leider keiner erbarmt - wurde bisher immer nur auf die Liste verwiesen ......
    (außerdem braucht die doch dann auch genau die P38-EDC Lizenz)

    Warum eigentlich unbedingt Nanocom bzw. Hawkeye - geht denn kein einfaches USB-Inteface ?
    Mit einigen Universal-Geräten scheint es doch auch Erfolg gegeben zu haben (habe hier schon von Cartrend 80234 gelesen).
    Oder hat Landy sein eigenes Protokoll - kann ich mir irgendwie nicht vorstellen.

    Weiß jemand hier was genaueres - benutzen die
    ISO 9141 oder
    ISO14230-4 oder
    CAN oder...?

    Wichtig:
    Es geht uns erstmal nur ums Fehler auslesen + löschen.


    Hannes

  20. #20
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Landrover ist bei "OBD" extrem propriätär, mit Standard-OBD-Readern erreicht man so gut wie nichts (nur die OBD-Standardwerte bei Modelljahren ab 2000) ... und absolut nichts wenn es um die WFS geht, die steckt im BeCM und das kommuniziert absolut nicht mit Standardreadern.

    ABS hat Dauerplus über F38 und Zündungplus über F24

    Airbags ... nur bei Zündung über F23

    Du solltest dir das ETM runterladen .... ist ein Teil von RAVE


    Nanocom:
    Du könntest mal versuchen Herry anzuschreiben - der ist zwar aus Bremerhafen .. er hat m.W. ein Nanocom - ist zwar nicht um die Ecke ....
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  21. #21
    Mitglied
    Registriert seit
    27.05.2016
    PLZ
    72505
    Ort
    Krauchenwies
    Fahrzeug
    RR p38
    Beiträge
    162
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Hallo,
    Wenn dein Auto während dem fahren auf und zusperrt ( Zentralverriegelung) dann ist das fahrertürschloss genauer gesagt die mikroschalter darin defekt. Dann geht auch das mit dem EKA nicht oder nur schwer. Mein Freund hat eine Autowerkstatt, alle 3 seiner Profitester haben kapituliert. Geht meine ich nur abgasrelevantes Zeug. Habe mir ein hawkeye zugelegt ( 4mal airbagfehler löschen beim freundlichen ist’s schon bezahlt). Achso und bei mir war auch schon die Antenne des Empfängers abgesteckt, da musste ich halt näher ran zum aufsperren. Das Türschloss habe ich tauschen müssen, da der Vorbesitzer nur mit EKA gefahren ist (da war das noch schneller ausgelutscht) . War der FB-Empfänger nicht erneuert worden.
    Grüße Marcus

  22. #22
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    @RangeIsland - Bremerhaven ist zu weit - nehme an auslesen mit Nanocom geht nur mit entsprechender Lizenz?
    Wir werden heute nochmal versuchen EKA richtig einzugeben und messen was bei F23+24 los ist.
    (ETM = elektr.Troubleshooting Manual haben wir).

    @Marcus - so ist es auch bei uns - ist nur die Antenne hinten abgezogen (blaues Kabel).
    FB-Empfänger funzt dann nur dichter dran und dann spinnt die ZV auch nicht während der Fahrt.
    Vlt. sitzt der Wurm tatsächlich im Türschloss.

    Danke an Euch
    Hannes
    Geändert von Hallier (11.07.2019 um 15:07 Uhr)

  23. #23
    Mitglied Avatar von MoosiMoosi
    Registriert seit
    29.12.2016
    PLZ
    8020
    Ort
    Nähe Graz
    Fahrzeug
    Defender TD5, Range Rover P38 DSE
    Beiträge
    133
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Zitat Zitat von marcus0815 Beitrag anzeigen
    Hallo,
    Wenn dein Auto während dem fahren auf und zusperrt ( Zentralverriegelung) dann ist das fahrertürschloss genauer gesagt die mikroschalter darin defekt. Dann geht auch das mit dem EKA nicht oder nur schwer. Mein Freund hat eine Autowerkstatt, alle 3 seiner Profitester haben kapituliert. Geht meine ich nur abgasrelevantes Zeug. Habe mir ein hawkeye zugelegt ( 4mal airbagfehler löschen beim freundlichen ist’s schon bezahlt). Achso und bei mir war auch schon die Antenne des Empfängers abgesteckt, da musste ich halt näher ran zum aufsperren. Das Türschloss habe ich tauschen müssen, da der Vorbesitzer nur mit EKA gefahren ist (da war das noch schneller ausgelutscht) . War der FB-Empfänger nicht erneuert worden.
    Grüße Marcus
    Sollte dein Türschloss wirklich im Eimer sein, dann kannst du die Eingabe des EKA code über das Türschloss leider vergessen. Hatte das selbe Problem.
    EKA code über das NANOCOM reinspielen, das funzt. Mit Bj2001 sollte das dein Becm schon können (geht glaube ich erst ab Becm V36, wenn ich das jetzt richtig im Kopf habe)

    LG Lukas

  24. #24
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS aktiv - Zeichen bei EKA-Code Eingabe am Türschloss

    sorry, aber wir haben hier weit und breit keine Nanocom !

    Türschloss defekt - wenn keine EKA möglich - woran merkt man das denn?
    Erscheint dann im Display-Armaturentafel irgendeine Meldung ?
    Oder piept er, wenn er den Code akzetiert hat?

    Blinken tut er nur, wenn man den Schlüssel nach rechts dreht.

  25. #25
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS aktiv - Zeichen bei EKA-Code Eingabe am Türschloss

    laut usermanual soll Folgendes nach Eingabe des Codes passieren:

    "6. FINALLY,turn the key to the UNLOCK position once more to disarm the alarm and re-mobilise the engine.
    If the code has been entered successfully, the anti-theft alarm indicator light will extinguish,
    the doors will unlock and the engine can be started

    If the code has been entered incorrectly, the anti-theft alarm indicator light will continue to flash.
    In this case, return to ’1’ and re-enter the code.

    After three failed entry attempts,
    the security system invokes a delay period of thirty minutes during which the system will not accept any further attempts to enter a cod"

    wir testen das mal ............

  26. #26
    Mitglied Avatar von marcostriumph
    Registriert seit
    28.11.2018
    PLZ
    17373
    Ort
    Ueckermünde
    Fahrzeug
    P38 Diesel
    Beiträge
    109
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Ich hoffe, dass du nicht versuchst, einen COD einzugeben ;-)
    Ich hatte auch schon überlegt ein Nanocom zu besorgen aber selbst mit Sammelbestellung finde ich das Ding wirklich unverschämt teuer...

  27. #27
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    So,
    - EKA Code erfolgreich eingegeben - Indicatorlamp ist ausgegangen => Türschloss demnach OK
    - ZV Empfänger funzt (auch ohne Antenne)
    - unmittelbar nach Zündung an - 6x piepen
    - nach Zündung wieder aus - 3x piepen

    Spannungsmessungen unter Last (zusätzlich gebrückt mit LKW-Batterie):
    - bei Zündung an - 10,8V während des Glühens - danach 11,8V
    - beim Anlassen 9V (schnelles Nudeln ca. 4 bis 5sec) - unmittelbar danach wieder 11,8V
    - bei Zünd. an auf allen Sicherungen volle Spannung.

    Weiterhin startet der Motor nicht, obwohl für uns kein Fehler ersichtlich ist.
    ......???

    Danke für Eure MitHilfe
    Hannes

  28. #28
    Mitglied Avatar von TW1000
    Registriert seit
    02.04.2008
    PLZ
    63150
    Ort
    Heusenstamm
    Fahrzeug
    RR P38 4.6
    Beiträge
    811
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    könnte die (fehlende) Synchronisation zwischen BECM und Motorsteuerung sein........

  29. #29
    Mitglied
    Registriert seit
    23.01.2007
    Ort
    Bremerhaven
    Fahrzeug
    RR P38 DSE Bj. 2000, RR P38 DSE Bj. 1999, Jaguar XJ 40 4,0 Bj. 93, Ford Explorer 4.0 1999, IHC 523
    Beiträge
    540
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Moin, moin,

    habe - obwohl seit 15 Jahren P38-Fahrer und Besitzer zweier DSE - kein nanocom o.ä. Wenn ich eins hätte, hätte ich meine Hilfe in HH schon angeboten, denn ich fahre gerne nach HH und der Weg ist eigentlich nicht zu weit.
    Das gleiche Problem hatte ich mit meinem 2000er DSE auch Mal. Wir haben die Karre dann in den Überseehafen in BHV transportiert, wo Land Rover seine Fahrzeuge anlandet und in den Werkstatthallen endumrüstet bzw. aufbereitet. Mit dem dritten Testbook ist man ins BECM gekommen und konnte die Wegfahrsperre deaktivieren.
    Meine Empfehlung: Den maladen Range zum nächsten Freundlichen transportieren (müsste doch über ADAC-plus gehen) und mit Testbook Wegfahrsperre entsperren lassen. Gibt es Thomas S. noch in HH? Anrufen un fragen, ob der P38 heilen kann.
    Ach ja, bei einer Gruppenbestellung nanocom wäre ich dabei.

    Grüße aus Bremerhaven
    Herry

  30. #30
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Wenn die LKW-Batterie OK sein sollte: dann spinnt deine Verkabelung. Die Werte sind zu niedrig - 11,8 V heißt LEER, und zwar komplett LEER

    10,8V während ds Vorglühens sind eine Katastrophe - 9V während der Anlasser läuft auch.

    Der Diesel braucht einen wirklich schnell drehenden Anlasser ... damit hat Herry auch schon schlechte Erfahrungen gemacht.


    Zitat Zitat von Hallier Beitrag anzeigen
    So,
    - EKA Code erfolgreich eingegeben - Indicatorlamp ist ausgegangen => Türschloss demnach OK
    - ZV Empfänger funzt (auch ohne Antenne)
    - unmittelbar nach Zündung an - 6x piepen
    - nach Zündung wieder aus - 3x piepen

    Spannungsmessungen unter Last (zusätzlich gebrückt mit LKW-Batterie):
    - bei Zündung an - 10,8V während des Glühens - danach 11,8V
    - beim Anlassen 9V (schnelles Nudeln ca. 4 bis 5sec) - unmittelbar danach wieder 11,8V
    - bei Zünd. an auf allen Sicherungen volle Spannung.

    Weiterhin startet der Motor nicht, obwohl für uns kein Fehler ersichtlich ist.
    ......???

    Danke für Eure MitHilfe
    Hannes
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  31. #31
    Mitglied Avatar von marcostriumph
    Registriert seit
    28.11.2018
    PLZ
    17373
    Ort
    Ueckermünde
    Fahrzeug
    P38 Diesel
    Beiträge
    109
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    also um das mal zu vergleichen: während des Glühens 11,9 V, während des Startens 10,2 V, hab ich gerade bei mir mal gemessen, weil mir deine Werte auch zu niedrig erscheinen. Und, bei mir läuft auch noch dabei mindestens ein Lüfter von der Klima während der Messungen mit...

  32. #32
    Mitglied Avatar von alex m
    Registriert seit
    16.08.2016
    PLZ
    26434
    Ort
    Wangerland
    Fahrzeug
    Range Rover P38
    Beiträge
    276
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Moin,

    einen Sicherungskasten könnt ich dir anbieten ... war ein Fehlkauf, da eigentlich für den 4.6 Gems.
    Passt laut ET Nummer aber für den Diesel.

    Bilder_klein_273.jpg

    Bilder_klein_279.jpg

    Bilder_klein_280.jpg

    Nanocom könnt ich dir auch anbieten, ist zwar auch für ne Gemse aber ins BECM dürftest da trotzdem rein kommen.
    Motorsteuerung kannst halt nicht auslesen.

    Gruss

  33. #33
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    habe mich auch über die schlappe Spannung gewundert, aber so schnell wie der Anlasser orgelte ......
    konnt mir das irgendwie nicht vorstellen.
    Jeder andere schlecht startende Diesel wäre angesprungen - hab ich doch schon tausend mal gemacht.

    Gut - dann muss wohl ne neue Batterie her.

    Und evt. auch ne Nanocom - was zahlt man dafür?


    Danke für Eure klaren Worte
    Hannes


    @Herry: werde mal nach Thomas S. in HH Ausschau halten - hat der dieses "Testbook" (ist das die original LandR.Software?)

    @alex_m: hast ne PN im Postfach
    Geändert von Hallier (12.07.2019 um 18:06 Uhr)

  34. #34
    Mitglied Avatar von RangeIsland
    Registriert seit
    09.01.2016
    PLZ
    58638
    Ort
    Iserlohn
    Fahrzeug
    Range Rover 4,6 HSE - BMW 635 CSI - Volvo 760 GLE und jetzt auch noch ein SLK 200 mit Kompressor
    Beiträge
    1.351
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Zitat Zitat von alex m Beitrag anzeigen
    ... aber ins BECM dürftest da trotzdem rein kommen.
    Unwahrscheinlich - ist wahrscheinlich ein VIN-Lock drauf .. war früher jedenfalls so.
    nach dem Schrauben ist vor dem Schrauben - und JA, das muß so.

  35. #35
    Mitglied
    Themenstarter
    Avatar von Hallier
    Registriert seit
    21.12.2017
    PLZ
    22609
    Ort
    HH
    Fahrzeug
    P38D - EZ2001, undundund (hauptsache english ;-)
    Beiträge
    29
    Gallery Count
    0
    Bild Kommentare
    0

    Standard P38 D Startproblem - Nanocom - alternativ OBD-Geräte - Fehler auslesen/löschen

    meinste obwohl die Version für P38 ist - nur nicht der richtige Motor -
    gibt es keine Möglichekeit damit den Fehler auszulesen und löschen?

    Hat jemand Erfahrungen mit "iCarsoft i930" - wird als Jag/Landrover Scantool angepriesen -
    funzt das damit?

    Hannes

  36. #36
    Mitglied
    Registriert seit
    27.05.2016
    PLZ
    72505
    Ort
    Krauchenwies
    Fahrzeug
    RR p38
    Beiträge
    162
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Hallo,
    Beim hawkeye ist der p38 drin mit allen Motoren (mit allen Steckern die benötigt werden meine ich wars unter 500€ ) Universal gibts nichts was funktioniert (leider) . Das Universalzeug geht m.W. erst ab dem Nachfolger (l 322). I930 wäre günstig, aber wenn’s nicht geht Geldverschwendung.
    Grüße Marcus

  37. #37
    Mitglied Avatar von blauer Landy
    Registriert seit
    11.04.2015
    PLZ
    21614
    Ort
    Buxtehude
    Fahrzeug
    Defender 90 TD4 2.4
    Beiträge
    2.140
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 D Startproblem - Nanocom - alternativ OBD-Geräte - Fehler auslesen/löschen

    Zitat Zitat von Hallier Beitrag anzeigen
    Hat jemand Erfahrungen mit "iCarsoft i930" - wird als Jag/Landrover Scantool angepriesen -
    funzt das damit?

    Hannes
    Hab das Gerät mal am Defender angeschlossen. Da ist als älteste Range Rover-Generation 1999-2002 mit in der Liste.
    Ausgewählt werden kann Benziner und "Diesel ECU neueste Form 2000-2002".
    Nächste Auswahl unter Diesel nur diese drei Punkte: ABS (Antiblockiersystem) , SRS und "Benzin-Geschwindigkeitsregelung".
    Bei weiterer Auswahl bricht die Kommunikation mit dem Defender ab. SRS sagt mir nichts.
    Jüngere RR-Generationen haben viel mehr Diagnosepunkte aufgelistet, zB. auch Immobilizer.

    Das iCarsoft kann nur Daten und Fehler (auch JLR-spezifisch) lesen und letztere löschen, aber nichts einstellen oder ändern.
    Mein Nanocom ist leider nur für Defender frei.
    Gruß
    Malte

  38. #38
    Mitglied
    Registriert seit
    27.05.2016
    PLZ
    72505
    Ort
    Krauchenwies
    Fahrzeug
    RR p38
    Beiträge
    162
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Hallo malte,
    SRS sind die Airbagsachen
    Grüße Marcus

  39. #39
    Mitglied
    Registriert seit
    27.05.2016
    PLZ
    72505
    Ort
    Krauchenwies
    Fahrzeug
    RR p38
    Beiträge
    162
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Übrigens kann man mit dem hawkeye auch den ist-Zustand jedes mikroschalters an den Schlössern oder die anderen Schalter auslesen (Bremse entleeren, Pixeltest ,alle Lampen und Zeiger in der tachoeinheit einzeln ansteuern .

  40. #40
    Mitglied Avatar von blauer Landy
    Registriert seit
    11.04.2015
    PLZ
    21614
    Ort
    Buxtehude
    Fahrzeug
    Defender 90 TD4 2.4
    Beiträge
    2.140
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: P38 springt nicht an - WFS Wegfahrsperre deaktivieren/entfernen - Fensterheber de

    Ok, danke, Airbags hatte ich noch nie in meinen Wagen.
    Damit ist die Frage weiter offen, ob das iCarsoft an diesem Fahrzeug etwas für Hannes sinnvolles auslesen bzw. löschen kann.
    Wird man nur über ausprobieren ermitteln können, wenn nicht noch jemand seine Erfahrungen einbringt.
    Gruß
    Malte

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •