Ergebnis 1 bis 14 von 14

Thema: Zündverteiler 3.5 l Vergaser

  1. #1
    Mitglied Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard Zündverteiler 3.5 l Vergaser

    Moin,
    bei dem Versuch, das Zündverstärkermodul (7) zu tauschen, wehrte sich der blaue Stecker der Gebereinheit so sehr, dass wir letzten Endes den ganzen Verteiler ausgebaut und zerlegt haben. Um die neue Gebereinheit zu montieren, musste das 8-fach-Nockenrad runter und ließ dabei an der Unterseite Teile des Mitnehmerkranzes zurück:

    20200310_083106.jpg 20200311_084029.jpg 20200311_084050.jpg

    Der vorliegende Teilekatalog weist dieses Nockenrad nicht einzeln aus. Kennt jemand eine Bezugsquelle, ebenso für diverse O-Ringe in diesem Zusammenhang? Oder ist jemand bereit, seinen alten Verteiler entsprechend auszuschlachten?

    Danke und Tschüß
    Georg

  2. #2
    Mitglied Avatar von tonner
    Registriert seit
    23.12.2007
    PLZ
    32602
    Ort
    Vlotho
    Fahrzeug
    RRC 2-Door 1975, Stage 1 109 Station 1983, Disco Sport SI4 2017
    Beiträge
    2.815
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Hallo Georg,

    hier wird dir geholfen:

    www.distributordoctor.com

    Grüße
    Udo

  3. #3
    Mitglied
    Themenstarter
    Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Danke Udo, das ging ja fix! Erstaunlich, was es "da draußen" alles gibt! Werde den Doctor Martin mal anschreiben, ob er helfen kann.

    Schönen Gruß
    Georg

  4. #4
    Mitglied Avatar von tonner
    Registriert seit
    23.12.2007
    PLZ
    32602
    Ort
    Vlotho
    Fahrzeug
    RRC 2-Door 1975, Stage 1 109 Station 1983, Disco Sport SI4 2017
    Beiträge
    2.815
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Der Mann ist die beste Adresse zu dem Thema.
    Ach ja, hatte ich vergessen zu erwähnen: Gib die Lucasnummer an, denn es gibt massiv viele V8 Verteiler.

    Grüße
    Udo

  5. #5
    Mitglied
    Themenstarter
    Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Martin hat schon geantwortet: alles lieferbar ! Echt coole Adresse... Nebenbei hab ich erfahren, dass die Tatsache, dass eine der beiden Federchen für die Fliehkraftverstellung normalerweise immer etwas "schlapp" erscheint, da sie erst bei höherer Drehzahl zum Tragen kommt! Schöne alte (analoge) Welt!

    Schönen Gruß
    Georg

  6. #6
    Mitglied Avatar von tonner
    Registriert seit
    23.12.2007
    PLZ
    32602
    Ort
    Vlotho
    Fahrzeug
    RRC 2-Door 1975, Stage 1 109 Station 1983, Disco Sport SI4 2017
    Beiträge
    2.815
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Schön, dass das klappt!

    Grüße
    Udo

  7. #7
    Mitglied
    Themenstarter
    Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Update: Die Teile sind da, eingebaut, eingestellt und ... KEIN ZÜNDFUNKE. Die Zündspule ist auch inzwischen neu und wir sind am Ende unserer Ideen. Das Durchmessen der Zündspule ergab 1,3 Ohm zwischen Klemme 1 und 15 (die kleinen) und jeweils ca. 8 kOhm zwischen Kleinklemmen und Zündleitung. Das scheint mir normal zu sein. Meinem Verständnis nach schickt die Zündspule einen Hochspannungsimpuls raus, wenn bei anliegenden 12V an Klemme 15 die Masseverbindung an Klemme 1 gelöst wird (früher: Unterbrecher öffnet). Im "Laborversuch" wurde das Ende der Zündleitung mit Miniabstand (2 mm) an ein masseführendes Teil positioniert und bei eingeschalteter Zündung die Leitung von Klemme 1 erst an Masse gelegt und dann entfernt: nichts, kein Funke. Der Innenwiderstand des Zündkabels beträgt ca. 8 kOhm, wohl auch normal. Da der Funke schon an der Spule scheitert, schließen wir die elektronische Zündung im Verteiler als Ursache erstmal aus. Wir sind wie gesagt ratlos. Any ideas?

    Schönen Gruß
    Georg

  8. #8
    Mitglied Avatar von tonner
    Registriert seit
    23.12.2007
    PLZ
    32602
    Ort
    Vlotho
    Fahrzeug
    RRC 2-Door 1975, Stage 1 109 Station 1983, Disco Sport SI4 2017
    Beiträge
    2.815
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Hallo Georg,
    liegt an der Spule wirklich Leistung an? Nicht, dass du da eine Spannung misst, die in sich zusammenbricht.

    Grüße
    Udo

  9. #9
    Mitglied
    Themenstarter
    Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Udo, die Idee hatte ich auch mal, aber nie ausgetestet. Jetzt nachgeholt (extra Plusleitung von der Batterie), kein Unterschied. Hab dann ne alte Zündspule aus der Serie, die etwa gleiche Widerstandswerte hat, eingesetzt: gleiches Resultat. Bei den ganzen Versuchen hab ich langsam die Angst vor einem Stromschlag abgebaut und bin per Hand mit dem Ende des Zündkabels immer näher an Masse ran gegangen, bis ich dann bei < 0,5 bis 0,3 mm ein Fünkchen sehen konnte. Kam mir etwas mager vor, aber sei's drum. Alles wieder zusammengebaut, starten ... keine Zündung. Coronabedingt muss ich gerade allein arbeiten. Morgen werde ich mal eine Leitung zum Magnetschalter des Anlassers legen, um während des Anlassens effektiv eine Kerze beobachten zu können. Das war so nach dem Einbau der neuen Komponenten der elektronischen Zündung noch nicht möglich gewesen. Ich werde berichten.

    Danke für's Mitdenken!
    Tschüß
    Georg

  10. #10
    Mitglied Avatar von tonner
    Registriert seit
    23.12.2007
    PLZ
    32602
    Ort
    Vlotho
    Fahrzeug
    RRC 2-Door 1975, Stage 1 109 Station 1983, Disco Sport SI4 2017
    Beiträge
    2.815
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Hallo Georg,

    wenn da erst bei so kurzem Abstand ein Fünkchen sichtbar ist, muss es am Kabel liegen. Mach doch mal ein anderes Kabel an die Spule. Diese Kohlefaserkabel taugen leider nicht viel, ich hatte auch schon einen Kabelbruch mittendrin.

    Grüße
    Udo

  11. #11
    Mitglied
    Themenstarter
    Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Hab mit zwei anderen Kabeln das gleiche funkenlose/-arme Ergebnis erzielt. Der Innenwiderstand aller gemessenen Kabel liegt bei 9 bis 10 kOhm, also doch eher i.O.? Hab jetzt doch wieder die Zündspule im Fokus. Die ist zwar neu, ich kann aber nicht ausschließen, dass ich die Zündung mal länger (Stunden?) angelassen hatte. Hält die sowas aus? Widerstandsmesswerte sind unauffällig. Werde morgen mal versuchen, ob ich beim Boschdienst vorsprechen kann bzgl. Testen der Spule und ggf. Neuerwerb.

    Gesunde Grüße
    Georg

  12. #12
    Mitglied Avatar von Th. Dinter
    Registriert seit
    12.06.2008
    PLZ
    27809
    Ort
    Raum Bremen
    Fahrzeug
    110V8,..ab und zu LW SerIII in Pflege
    Beiträge
    964
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    .....die kann das schon aushalten, ....aaaaber wenn der Kontakt geschlossen ist, könnte das m.E. in die Hose gehen.
    gruß
    thomas
    ........wir wollten nur das Beste, aber dann kam es wie immer.......

  13. #13
    Mitglied Avatar von Stefan und Tell
    Registriert seit
    08.12.2014
    PLZ
    33719
    Ort
    Bielefeld
    Fahrzeug
    RRC 3,9 EFI
    Beiträge
    230
    Gallery Count
    0
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Hatte neulich ebenfalls ein Zündfunken Problem.
    Hat viel Nerven, eine überflüssig gekaufte neue Zündspule und Zündkabel zum Verteiler usw. gekostet.

    Profilaktisch vor etwa 1,5 Jahren mal das Zündmodul ersetzt. Da brauchte ich auch das Adapterkabel von 2 auf 3 Pin.
    (immerhin fast 30,- das Adapterkabel)
    War dann wieder eine Erfahrung von mieser Qualität, diesmal an den Steckkontakten.
    Alles saubergemacht, an einem etwas strammeren Sitz durch enger quetschen erreicht und alles läuft wie geschmiert.

    Die Angelegenheit bahnte sich bei mir an durch unwilliges Anspringen und noch größeren Durst. Bis er dann irgendwann gar nicht mehr ansprang.
    Da dort ja auch mit Gummitülle versucht wird, es feuchtigkeitsdicht zu bekommen, merkte man das lose ineinander greifen der Kontakte nicht.

  14. #14
    Mitglied
    Themenstarter
    Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    300 Tdi 90, Serie III SWB 200Tdi RHD, Disco 1 300Tdi
    Beiträge
    570
    Gallery Count
    1
    Bild Kommentare
    0

    Standard AW: Zündverteiler 3.5 l Vergaser

    Witzig, bei uns war's haargenau die gleiche Stelle, als er nach Tausch der Zündspule und des Zündmoduls (incl. Adapterkabel) nicht zünden wollte: mieser Kontakt an der Adapterkoppelstelle, da bekam die Zündspule keine Impulse zum Zünden. Wenn man die Belegung des 3-fach-Adaptersteckers mit 2 Kabeln kennt, kann man übrigens die Verbindung auch ohne teures Kabel selbst herstellen. Naja, beim nächsten Mal...

    Zündende Grüße
    Georg

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •