Ergebnis 1 bis 6 von 6

Thema: Ausleseproblem

  1. #1
    Mitglied
    Registriert seit
    29.08.2020
    PLZ
    88630
    Ort
    Pfullendorf
    Fahrzeug
    Discovery 2 td5
    Beiträge
    7

    Standard Ausleseproblem

    Hallo die Runde,
    An meinem Discovery II td5, BJ 2002, kann ich den Fehlerspeicher an allen Steuergeräten nicht auslesen.
    Laut Schaltplan sollten die pinkfarbenen Kabel der auszulesenden Steuergeräten unterm Armaturenbrett in einem Sammelstecker zusammenkommen. Dieser ich glaube 20 poliger Stecker nutzt eine Art Kammverbindung welche die Signale zur Diagnoseschnittstelle führen.
    Ziehe ich diese Verbindung ab und Brücke die einzelnen pins, kann ich Fehler auslesen und löschen. Leider startet dann das Fahrzeug aber nicht mehr, so dass ich keine Echtzeitdaten bekomme. Einzelne Systeme einfach auspinnen habe ich auch schon versucht. Leider ohne Erfolg. Kennt jemand dieses Problem ? Auslesen wurde mit Lynx und Icarsoft vorgenommen.
    Danke schon Mal im voraus.

  2. #2
    Mitglied
    Registriert seit
    28.09.2010
    PLZ
    22955
    Ort
    Hoisdorf
    Fahrzeug
    Discovery IIa TD5, Vectra 2,5V6, Kramer312
    Beiträge
    653

    Standard AW: Ausleseproblem

    Du meinst die OBD-2 Schnittstelle? Die funktioniert problemlos mit den Landy-spezifischen Geräten. Ich rate da eher, daß die von Dir verwendeten Geräte nicht kompatibel sind.
    Nanocom oder Hawkeye funktionieren da völlig problemlos dran.
    Gruß Niels

  3. #3
    Mitglied
    Themenstarter

    Registriert seit
    29.08.2020
    PLZ
    88630
    Ort
    Pfullendorf
    Fahrzeug
    Discovery 2 td5
    Beiträge
    7

    Standard AW: Ausleseproblem

    Hallo, danke für die Antwort. An sowas hatte ich schon gedacht, funktioniert aber bei anderen Discoverys einwandfrei. Deshalb würde ich das ausschließen.
    MfG. Antonix

  4. #4
    Mitglied
    Themenstarter

    Registriert seit
    29.08.2020
    PLZ
    88630
    Ort
    Pfullendorf
    Fahrzeug
    Discovery 2 td5
    Beiträge
    7

    Standard AW: Ausleseproblem

    Hallo, danke für die Antwort. An sowas hatte ich schon gedacht, funktioniert aber bei anderen Discoverys einwandfrei. Deshalb würde ich das ausschließen.
    MfG. Antonix

  5. #5
    Mitglied
    Registriert seit
    16.09.2004
    PLZ
    53343
    Ort
    Wachtberg
    Fahrzeug
    MGB, BMW Z4, Range Rover LM
    Beiträge
    1.120

    Standard AW: Ausleseproblem

    die sicherung die den stecker bedient ist aber noch ok??

  6. #6
    Mitglied
    Themenstarter

    Registriert seit
    29.08.2020
    PLZ
    88630
    Ort
    Pfullendorf
    Fahrzeug
    Discovery 2 td5
    Beiträge
    7

    Standard AW: Ausleseproblem

    Hallo, ja Sicherungen sind alle I.O. Der Diagnosestecker funktioniert ebenso einwandfrei. Leitungen zu den Steuergeräten alle durchgemessen. Schaltplan liegt auch vor, dieser gibt an im Stecker 0286 pin 13-20 alle Diagnoseleitungen zusammenzufassen.
    Ziehe ich den Stecker auseinander liegen die Kontaktflächen frei, Brücke ich nun Pin 16. ZB mit Pin 20 (ECU Motorsteuergerät), kann darauf zugegriffen gelesen und gelöscht werden. Allerdings kann ich dabei den Dicken dazu nicht starten, deshalb auch keine Echtzeitdaten, programmieren etc.
    Ich hatte ja gehofft das Problem kennt jemand :-(

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •