Ergebnis 1 bis 23 von 23

Thema: Schalter P Stelljng, Motorstart , Automatikgetriebe

  1. #1
    Mitglied Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard Schalter P Stelljng, Motorstart , Automatikgetriebe

    Hallo , kurze Frage., wweiß jemand wo der Schalter verbaut ist, der am Automatikgetriebe den Start in anderen Wählhebelstellungen als P blockert?
    Wie kommt man da ran? Einfacher Wechsel möglich?

    Danke
    Sven

  2. #2
    Mitglied Avatar von Oldschool
    Registriert seit
    26.10.2013
    PLZ
    45538
    Ort
    Witten
    Fahrzeug
    RRC, P38
    Beiträge
    202

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Hallo Sven, wenn ich mich richtig erinnere, geht Starten auch in "N".
    Der Getriebeschalter ist

    https://parts.jaguarlandroverclassic...-selector.html

    hier gut zu erkennen. Bilder einfügen ist mir hier i.d.R. zu umständlich ...
    Wie kommst Du darauf, dass Deiner defekt ist? Fehler in der 14CUX Efi abgelegt?
    Gruß oldschool
    Driving a P38 is measured in smiles per hour

  3. #3
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    nun in letzter Zeit lässt er sich immer mal wieder nicht starten, es ist genauso wie wenn der Hebel in z.B. D steht, kurzes Starten, dann geht er aus.
    Um den zu tauschen muss man von unten ans Getriebe ran ??? Ist aus der Zeichnung leider nicht gut zu erkennen.
    Geändert von thevet (10.01.2021 um 23:09 Uhr)

  4. #4
    Mitglied Avatar von Oldschool
    Registriert seit
    26.10.2013
    PLZ
    45538
    Ort
    Witten
    Fahrzeug
    RRC, P38
    Beiträge
    202

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Hallo Sven,
    fies an der Getriebeglocke auf der linken Seite "versteckt". Über und vor (aus Fahrtrichtung betrachtet) dem Gangwahlmechanismus. Ich würde bei Deiner Vermutung erst einmal im Kabelbaum die beiden Adern Brücken, bevor ich da unten ohne gemütliche Werkstatt mit Bühne herumbastel. Dann mit gewisser Vorsicht verleihen, denn der Wagen kann dann mit eingelegtem Gang gestartet werden ... Der Schalter ist auch für die Rückfahrscheinwerfer zuständig. Der Stecker hat vier Kontakte, wenn ich mich richtig erinnere. Kabelfarben, Schaltung und Verlauf mit allen Steckern findest Du im Handbuch zur elektrischen Fehlersuche / Electrical trouble shooting manual.
    Das Startverhalten tritt übrigens auch bei einem defekten / erratischen Luftmassenmesser auf.
    Hattest Du nicht Rovergauge? Oder eine andere Diagnostik? Damit kann man den Schalter testen ohne sich unter das Auto legen zu müssen.
    Gruß oldschool
    Driving a P38 is measured in smiles per hour

  5. #5
    Mitglied Avatar von DJ2KW
    Registriert seit
    27.09.2010
    PLZ
    50129
    Ort
    Bergheim
    Fahrzeug
    SIIa / 90ty exMod / 110er300Tdi / 2xRRC V8
    Beiträge
    2.758

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Passt die Fehlerbeschreibung ?
    Wenn mein RRC nicht in P oder N ist, dann lässt er sich nicht starten, so also wäre kein Strom da, also kein Anlasser.
    Wenn du starten kannst und er sofort wieder ausgeht, ist das mE nicht der Getriebeschalter.
    werner
    Und die Zeit begann ernstlich zu verrinnen.

  6. #6
    Mitglied
    Registriert seit
    20.01.2011
    PLZ
    602 00
    Ort
    Brno
    Fahrzeug
    RRC 2,8/6-3,5/8-3,9/8-3,9/8-4,6/8
    Beiträge
    1.148

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Werner war wieder schneller: Auf D startet der gar nicht, auch nicht kurz. Ich denke das Problem wird ein anderes sein. Beschreib mal bitte genauer das vermeintliche "Startverhalten". U.U. ist eher die Spritpumpe am verrecken o.ä.

  7. #7
    Mitglied Avatar von rangieman
    Registriert seit
    18.11.2015
    PLZ
    5116
    Ort
    Schinznach-Bad, Lugano
    Fahrzeug
    RR Classic; RRS
    Beiträge
    306

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    schliesse mich Werner und Mirkoaeo an. Miss mal den Benzindruck, hat im Leerlauf ca 2,5 bis 3,5bar. Beim stärkeren Beschleunigen muss der Druck ansteigen.
    Ich kann meinen RRC in N starten.

  8. #8
    Mitglied Avatar von DJ2KW
    Registriert seit
    27.09.2010
    PLZ
    50129
    Ort
    Bergheim
    Fahrzeug
    SIIa / 90ty exMod / 110er300Tdi / 2xRRC V8
    Beiträge
    2.758

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Das Benzinpumpenrelais ( unter dem Beifahrersitz) zickt gerne mal rum.
    Ist ein normales 2 poliges KFZ Relais.
    Schau da mal nach.
    werner
    Und die Zeit begann ernstlich zu verrinnen.

  9. #9
    Mitglied
    Registriert seit
    20.01.2011
    PLZ
    602 00
    Ort
    Brno
    Fahrzeug
    RRC 2,8/6-3,5/8-3,9/8-3,9/8-4,6/8
    Beiträge
    1.148

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Sven, Du hattest doch irgendein Problem mit der Einspritzung, Lambdasonden oder so. Hat sich das schon geloest? Das kann gerne zusammenhaengen.

  10. #10
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    @Mirkoaeo: nein, leider habe ich das Problem bisher nicht gelöst. Der Lambdawert ist zu hoch und die linke Bank läuft zu fett. Außerdem habe ich seit einiger Zeit das Problem, dass er im Leerlauf ausgeht. Muss dann manuell am Gaszug die Leerlaufdrehzahl erhöhen dann bleibt er an. Irgendwann kann ich sie wieder auf die 800 runterdrehen, bis das Problem wieder auftaucht. Hatte 'ne zeitlang das Gefühl, dass die Bowdenzüge schuld sind, denn wenn ich an dem vom Gaspedal gewackelt habe verändert sich die Drehzahl, was eigentlich nicht sein dürfte, da der Zug ja beim Fahren auch wackelt.
    Eigentlich schnurrt er ganz schön, nur der Verbaruach ist zu hoch (120- 160km halber Tank im Überlandbetrieb) und dieses Startprblem was ganz plötzlich auftrat. Scheint auch bei Kälte schlimmer ????

  11. #11
    Mitglied Avatar von DJ2KW
    Registriert seit
    27.09.2010
    PLZ
    50129
    Ort
    Bergheim
    Fahrzeug
    SIIa / 90ty exMod / 110er300Tdi / 2xRRC V8
    Beiträge
    2.758

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Wie sieht der Leerlaufregler aus ?
    Das ist der Zusatzluftschieber am Plenum hinten Rechts in Fahrtrichtung.
    Die versotten gerne, insbesondere wenn er zu fett läuft.
    Wenn der total versottet ist kann er nicht mehr den Leerlauf einriegeln.
    werner
    Und die Zeit begann ernstlich zu verrinnen.

  12. #12
    Mitglied
    Registriert seit
    20.01.2011
    PLZ
    602 00
    Ort
    Brno
    Fahrzeug
    RRC 2,8/6-3,5/8-3,9/8-3,9/8-4,6/8
    Beiträge
    1.148

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Also Zusammengefasst:
    Er startet schlecht (manchmal?) Sitrbt gleich wieder ab. Besonders wenn es kalt ist.
    Eine Bank laeuft zu fett (Lambdasonde OK? Schonmal die Seiten getauscht?)
    Im Leerlauf geht er aus.
    Bei Wackeln mit dem Gaszug aendert sich die Drehzahl
    Verbrauch zu hoch....

    hast Du in letzter Zeit irgendwas am Plenum geschraubt? Ist das Plenum sauber? Eigentlich hoert sich das fuer mich so ein bisschen nach einem ordentlichem Vakuumleck an, vielleicht gepaart mit Zuendproblemem (Zuendzeitpunkt, Membrane am Verteiler o.ä.)

  13. #13
    Mitglied Avatar von rangieman
    Registriert seit
    18.11.2015
    PLZ
    5116
    Ort
    Schinznach-Bad, Lugano
    Fahrzeug
    RR Classic; RRS
    Beiträge
    306

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    bei so einem hohen Verbrauch läuft er massiv zu fett. Hast du schon mal die Temparaturfühler ausgemessen? Und wie Mirkoaeo schreibt, alle Unterdruck-Schläuche prüfen.
    Flammfilter frei? Wie sieht und riecht das Motoröl aus? Wenn du schon die Benzindampfrückführung hast, verschliess den Anschluss beim Plenum. Ist links, wenn du vor dem FZ stehst

  14. #14
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    also das Auslesen der ECU ergibt keinen Fehler eines Sensors, lediglich den hohen Lamdawert. Beide Sonden sind neu. Verteilerkappe neu, Zündzeitpunkt noch nicht lange her eingestellt. Mittels Rovergauge kann ich den Steppermotor verschieben lassen und damit ändert sich die Leerlaufdrehzahl. Vakuumsystem, hmm es zischt nirgendwo etwas, müsste ich nochmal alles durchsehen. Plenum nix angefasst.
    Er wurde zwischen den TÜV Intervallen nur 3000 km bewegt. Bei vorheriger ASU war noch alles ok.
    Läuft eigentlich sehr weich, fährt sich angenehm. Mittels Infratortester geschaut ob eine Zylinder kalt bleibt, ist aber nicht der Fall. Krümmer und Auspuffdichtung erneuert, weil ich an Falschluft dachte, iss aber nich.
    Motoröl und Kühlwasser kein Verbrauch und unauffällig.
    Leerlaufschieber? Den muss ich überprüfen.
    Flammfilter ist das schwarze runde Ding oben auf dem Venteildeckel? Hatte ich mal gesäubert.
    Defekte Lambdaheizung dürfte sich nur bei kaltem Abgassystem bemerkbar machen aber ein möglicher Fehler deswegen müsste sich aufheben wenn das System warm ist.

    Ein Symptom noch: gelegentlich hat er Aussetzer unter Last beim Beschleunigen. LMM hat aber laut RoverGauge keinen Fehler.
    Zündfunkemodul macht nach meiner Erfahrung anderes Fehlerbild, vor allem im Leerlauf.

    Es hat definitv was mit der Linken Zylinderbank zu tun, denn nur auf der läuft er zu fett.
    Motorteperaturthermotoer misst lauf RoverGauge einwandfrei, wie gesagt kein Sensor weist demnach einen Fahler auf.

  15. #15
    Mitglied Avatar von DJ2KW
    Registriert seit
    27.09.2010
    PLZ
    50129
    Ort
    Bergheim
    Fahrzeug
    SIIa / 90ty exMod / 110er300Tdi / 2xRRC V8
    Beiträge
    2.758

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Wenn eine Seite zu Fett läuft, kann es auch eine defekte Einspritzdüse oder stark unterschiedliche Einspritzmengen durch verschmutzte Düsen sein.
    Hast du die mal prüfen lassen ?
    werner
    Und die Zeit begann ernstlich zu verrinnen.

  16. #16
    Mitglied
    Registriert seit
    20.01.2011
    PLZ
    602 00
    Ort
    Brno
    Fahrzeug
    RRC 2,8/6-3,5/8-3,9/8-3,9/8-4,6/8
    Beiträge
    1.148

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    @LMM - Die Rovergauge zeigt Dir da nur wirklich tote LMM an. Ich hatte letztens ueberhaupt keinen Leerlauf mehr, miserables Ansprechverhalten und weitere Symtome, nach dem LMM-Tausch laeuft er einwandfrei, Rovergauge zeigte nichts an, auch die Livewerte waren OK.
    @Lambdas - Bei mir ist auf einer Seite einer der Pins im Konnektor lose, ich muss den Kabel praktisch von hinten in den Konnektor schieben, damit alles funktioniert, kontrollier das bitte mal. Habe mir da auch einen Wolf gesucht.
    @Aussetzer - kann mir nicht helfen, aber da sehe ich immer noch die Zuendung als Übeltäter, ggf. noch Drosselklappensensor, aber der hat wieder nicht mit dem einseitigen Problem zu tun, ebensowenig der LMM.
    @Wenig gefahren und Düsen: Wie alt ist denn der Sprit? Wenn du den kaum bewegst, hast Du u.U. eine Pampe im Tank, die nach und nach alles verstopft.
    @Katalysatoren: Ich hatte dir mal originale gebrauchte geschickt, sind die da immer noch drin? Ggf. ist einfach ein Kat verstopft.

  17. #17
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    also LMM hab ich auch schon dran gedacht. Hab noch einen Ersatz, der ist aber leider defintiv kaputt. Hat wer noch Brauchbare? Beim Jaguar solls mal die Gleichen gegeben haben, oder welche neuen /Nachbauten kämen in Frage.?
    Gefahren wird er zur Zeit täglich weil mein Praxis G in der Werkstatt steht, d.h. der Sprit ist frisch in großen Mengen
    Die Düsen sollte ich überprüfen lassen. Kats zwischenzeitlich ganz neu. Verstopfte Spritleitung kann bei der Verbrauchsmenge nicht sein ;-)
    Zündkappe und Kabel sind neu. (Wisst Ihr obs die Kappe auch in guter deutscher Qualität gibt? Britpart und Lucas,...... hatte da schon Kappen die nach drei Tagen schon druchschlugen.

  18. #18
    Mitglied Avatar von Oldschool
    Registriert seit
    26.10.2013
    PLZ
    45538
    Ort
    Witten
    Fahrzeug
    RRC, P38
    Beiträge
    202

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Hallo Sven,
    zieh doch einfach mal spaßeshalber den LMM ab und schau, ob sich etwas ändert ;-)
    Falls nicht +1 für LMM, so paradox es sich anhört. Fett ist Notlauf bei defektem LMM, der Nachfolger der 14CUX (GEMS) hat genau so ein Verhalten ... allerdings scheinst Du noch eine Baustelle zu haben, denn der LMM wirkt nicht einseitig ..
    Hattest Du als VIN einen FA mit 14CU oder einen GA mit 14CUX? hast Du einen 3AM oder 5Am LMM. 5AM hat die Teilenummer ERR5198 und gibt es relativ günstig für 80-100 €uronen als Nachbau auf der Insel. Gruß oldschool
    Geändert von Oldschool (15.01.2021 um 00:30 Uhr)
    Driving a P38 is measured in smiles per hour

  19. #19
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    @oldschool: was meinst Du mit +1 für den LMM?
    Hab gerade die Verteilerkappe kontrolliert, weil ich das vor Jahren mal hatte, dass eine funkelnagelneue Kappe nach einer Frostnacht durchschlug. Tja, und was soll ich sagen? die Kappe ist 8 Wochen alt, die blaue von Britpart?? und der mittlere Stift der Kappe, der an der "Zündspule" war weggeschliffen!!! Deshalb nochmal die Frage, gibts die auch von Bosch oder nem anderen Premiumhersteller?
    Ich denke das war das Aussetzerproblem und evtl. auch das Leerlaufproblem, bleibt noch der fette lauf der linke Bank.
    Stepper hab gerade mal draußen gehabt, etwas rußig, hab ich gereinigt und auch das Gehäuse wo er rein kommt. Bie RoverGauge reagiert er ja auf den Kontrolltest.
    Lambdapins, mach ich am WoE

  20. #20
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    passt die Kappe auch bei Rover V8?
    https://www.koberger-hamburg.de/bosc...CABEgK0V_D_BwE
    was taugt die von Mallory bei Limora?
    https://www.limora.com/de/-751444.ht...CABEgKw__D_BwE

  21. #21
    Mitglied Avatar von Oldschool
    Registriert seit
    26.10.2013
    PLZ
    45538
    Ort
    Witten
    Fahrzeug
    RRC, P38
    Beiträge
    202

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Hallo Sven, sorry, das war Jargon. +1 sollte nochmals LMM vermuten heißen.
    Mit originalen Verteilerkappen von Lucas hatte ich in meinen Classic Zeiten keinen Ärger.
    STC8368 bzw. RTC3197
    Gruß oldschool
    Driving a P38 is measured in smiles per hour

  22. #22
    Mitglied
    Registriert seit
    20.01.2011
    PLZ
    602 00
    Ort
    Brno
    Fahrzeug
    RRC 2,8/6-3,5/8-3,9/8-3,9/8-4,6/8
    Beiträge
    1.148

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    Verteilerkappen habe ich immer ein paar in Reserve, bin sogar so paranoid, dass ich nie ohne ganzen Ersatzverteiler im Kofferraum losfahre. Derzeit habe ich Verteilerkappen beim Distributordoctor bestellt, aber sind nicht auf Lager. Er sagt mir Bescheid, wenn sie wieder reinkommen. (Ich fahre auch mit seinen Verteilerfingern, auch sehr gute Qualitaet)
    Kannst Du mal ein Video schicken, was die Lambdas in der Rovergauge machen/anzeigen? Zeigt er Dir einen Fehler der Lambdasonde an?

  23. #23
    Mitglied
    Themenstarter
    Avatar von thevet
    Registriert seit
    05.12.2010
    PLZ
    35327
    Ort
    Bobenhausen
    Fahrzeug
    RRC 1990 3,9 ; LR S1, 109 Truck Cab, 1957, Mercedes 290G, 1994
    Beiträge
    1.411

    Standard AW: Schalter P Stelljng, Motorstart , Automatikgetriebe

    @Mirkoaeo: kann etwas dauern, der einzige windowsrechner den ich besitze (wegen Rover Gauge), hat grad 'nen Festplattencrash.
    Ne eigentlich zeigt er nur einen 100% Vollauschlag der linken Sonde. Also immer "voller" Verbrauch.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •