Ergebnis 1 bis 10 von 10

Thema: Alles Handbetrieb...

  1. #1
    Mitglied Avatar von thstbr
    Registriert seit
    01.05.2010
    PLZ
    65611
    Ort
    Brechen
    Fahrzeug
    SIII 88 2,25l Petrol, SIII 109SW 2,6l Petrol, SIII 109 Ambulance 2,25l Diesel
    Beiträge
    1.350

    Standard Alles Handbetrieb...

    Hallo,

    ich will einen 200TDI entlüften und versuche daher an der Vorförderpumpe mit dem Hebel zu pumpen.
    Leider funktioniert das (fast) gar nicht.
    Bei der ursprünglich eingebauten Pumpe liess sich damit kein Sprit fördern, mit dem Motor m.E. aber schon.
    Also neue Pumpe eingebaut, dann aber festgestellt dass die neue Pumpe (auf der Werkbank pumpt die mit dem Hebel ohne Probleme) dann im eingebauten Zustand den gleichen Effekt zeigt.

    Ich weiss, dass es Positionen gibt, bei denen die Nocke so steht dass das Pumpen mit dem Hebel nicht funktioniert.
    Wir haben daher den Motor nach und nach verdreht und nu eine Stellung gefunden bei denen "etwas" Pumpwirkung erzielt werden konnte.

    Ist das beim 200tdi normal ?
    Von der Serie kenne ich das bisher nicht. Weder beim Benziner, noch beim 2,25 Saugdiesel. Ich denke ich hatte dieses Problem auch nicht beim 300tdi ....

    Grüße und Danke,
    thomas
    Grüße, Thomas
    http://landygarage.de/

  2. #2
    Mitglied Avatar von Vielfahrer
    Registriert seit
    05.04.2012
    PLZ
    06640
    Ort
    Saint Jeannet
    Fahrzeug
    '97er Defender 90 300Tdi, '76er Santana 109 Diesel, HT, Superdirecta
    Beiträge
    271

    Standard AW: Alles Handbetrieb...

    Hallo Thomas,

    ich habe zwar den 300 tdi aber ja, dort ist der von Dir beschriebene Effekt ist gleich:
    Hat man erstmal den Bereich gefunden, wo der Nocken der Nockenwelle nicht den Pumpenhebel antreibt, dann kann man im Handberieb nur auf den letzten Millimetern einen leichten Widerstand spüren und man hat auch nur eine geringe Pumpwirkung im Vergleich zur vom Motor angetriebenen Pumpe.

    Scheint normal.

    Gruß Heiko

  3. #3
    Mitglied Avatar von DJ2KW
    Registriert seit
    27.09.2010
    PLZ
    50129
    Ort
    Bergheim
    Fahrzeug
    Landys
    Beiträge
    2.964

    Standard AW: Alles Handbetrieb...

    Beim 200tdi gab es soweit ich weiß eine Distanzplatte zwischen Motorblock und Pumpe, damit der Hebel genügend Hub auf der Nockenwelle machen kann.
    Vielleicht sitzt deine Pumpe zu nah am Block.
    An meinem 300Tdi geht es in der richtigen Stellung eigentlich recht gut zu pumpen.
    werner
    Und die Zeit begann ernstlich zu verrinnen.

  4. #4
    Mitglied Avatar von janlandrover
    Registriert seit
    12.08.2010
    PLZ
    im 55er
    Ort
    im Hunsrück an einem stillen, kleinen Bach
    Fahrzeug
    88er Defender 200 Tdi, BJ 88 und 110er Defender, 300 Tdi, BJ 96, Serie 3 109er, BJ 83
    Beiträge
    242

    Standard AW: Alles Handbetrieb...

    Je nach Stellung der Nockenwelle kannst Du auch schon einmal 100x und mehr am Pumpenschwengel des 200 Tdi von Hand hebeln...
    Ein paar Tage später hatte ich meinen trocken gefahren und der Diesel sprudelte nach dem 3. Startversuch.
    Also die übliche Regel, es gibt keine zuverlässige Regel ;-)

    Hattest Du evtl. den Dieselfilter auf oder getauscht?
    Wurde der vor dem einschrauben mit Diesel befüllt?
    Sitzen alle Schrauben der Verbindungen schön an?
    Waren / sind die Kupferdichtungen der Dieselleitung noch intakt?
    Wann spürst Du den leichten Widerstand beim pumpen?

  5. #5
    Mitglied Avatar von 12KF16
    Registriert seit
    07.05.2007
    PLZ
    95482
    Ort
    Gefrees
    Fahrzeug
    110er ExMod mit 200 TDI
    Beiträge
    617

    Standard AW: Alles Handbetrieb...

    Beim Saugdiesel musste ich immer entlüften. Beim 200er hab ich das noch nie gemacht. Hab dann halt beim Starten etwas länger georgelt.
    Mit dem hebelchen an der Vorförderpumpe wird das nichts.
    Gruß Stefan

  6. #6
    Mitglied Avatar von georgramm
    Registriert seit
    01.10.2014
    PLZ
    26316
    Ort
    Varel/Friesland
    Fahrzeug
    Serie III SWB 200Tdi RHD, Disco 1 300Tdi, Serie 2a LWB RHD, FC101 Ambulance
    Beiträge
    721

    Standard AW: Alles Handbetrieb...

    Hab die gleiche Erfahrung gemacht wie Stefan: sowohl der 200Tdi als auch der 300Tdi haben sich - zumindest nach einfachem Leerfahren - immer problemlos selbst entlüftet.

    Schönen Gruß
    Georg

  7. #7
    Mitglied
    Themenstarter
    Avatar von thstbr
    Registriert seit
    01.05.2010
    PLZ
    65611
    Ort
    Brechen
    Fahrzeug
    SIII 88 2,25l Petrol, SIII 109SW 2,6l Petrol, SIII 109 Ambulance 2,25l Diesel
    Beiträge
    1.350

    Standard AW: Alles Handbetrieb...

    Vielen Dank für Eure Antworten !!

    Was den Spacer anbelangt. Stimmt, ich habe das nun auch gefunden. Ist bei mir nicht vorhanden und erklärt wohl das Problem.
    Ich hatte das dann auch mit dem Motor durchgeorgelt, fand das aber bisher mit dem Hebel recht angenehm.

    grüße,
    thomas
    Grüße, Thomas
    http://landygarage.de/

  8. #8
    Mitglied
    Registriert seit
    31.07.2004
    PLZ
    49594
    Ort
    Alfhausen LK Osnabrück
    Fahrzeug
    109 SIII; 90 beide ExMoD
    Beiträge
    868

    Standard AW: Alles Handbetrieb...

    Zitat Zitat von DJ2KW Beitrag anzeigen
    Beim 200tdi gab es soweit ich weiß eine Distanzplatte zwischen Motorblock und Pumpe, damit der Hebel genügend Hub auf der Nockenwelle machen kann.
    Vielleicht sitzt deine Pumpe zu nah am Block.
    Zitat Zitat von thstbr Beitrag anzeigen
    Was den Spacer anbelangt. Stimmt, ich habe das nun auch gefunden. Ist bei mir nicht vorhanden und erklärt wohl das Problem.
    Ich habe am 2,5 Saugdiesel die Pumpe vom 200TDI (ETC7869) dran, also die Kraftstoffleitungen gehen vertikal rein und nicht horizontal wie bei den Vorgaengern (wie sie auch die Serie-Landy verwenden), die urspruenglich mal an meinem Motor sass
    Nun ist der 200TDI, sagen wir mal, der konstruktiv ueberarbeitete Block gegenueber dem Saugdiesel. Muss dieser Spacer trotzdem dazwischen? (Abstand Pumpenflasch von der Nockenwelle im Verhaeltnis zu den Hebellaengen) Dass die Pumpe kaum foerdert im Handbetrieb, kenne ich naemlich auch.

    Den Spacer gibt es ja nicht alleine. Woher nehmen?

    Gruss
    Volker

  9. #9
    Mitglied Avatar von Ninethy
    Registriert seit
    23.06.2006
    PLZ
    15XXX
    Ort
    XXXXXX
    Fahrzeug
    LR 90 2,5D Ex-MoD, Arrow Trailer Wide Track
    Beiträge
    1.454

    Standard AW: Alles Handbetrieb...

    10 zeichen
    если ты не можешь читать это, ты - житель Западной Германии

  10. #10
    Mitglied Avatar von Landsend
    Registriert seit
    21.01.2013
    PLZ
    48565
    Ort
    Steinfurt
    Fahrzeug
    LR 88 SIIa (1969) 2.25 D, Land Rover Ninety (1986) 200tdi
    Beiträge
    250

    Standard AW: Alles Handbetrieb...

    Hallo,
    beim 200tdi musst Du die optimale Stellung der NW etwas suchen. Die Distanzplatte gehört dazwischen (erfordert auch zwei Dichtungen). Wird z.b. von FWD Ebner mit der Pumpe geliefert. Hab es auch schon mal als Zubehörset gesehen. Kann aber auch auf der Anbauplatte am Motor mit ausgeformt sein, dann kann sie wegfallen. Damit gehen die Pumpenhübe ganz gut. Es reicht, wenn Du alles Dieselfrei gehabt hast, die Entlüftungsschaube oben auf dem Filter zu öffnen und pumpen bis blasenfrei Diesel kommt. Dann Schraube verschließen und er springt i.d.R. an. Wenn nicht, gibt es noch andere Ursachen. Im Zweifelsfall kannst Du auch pumpen bis Diesel an der Rücklaufleitung der ESP zum Tank entweicht. Musste ich aber noch nie.
    Gruß
    Gerald

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •