Ergebnis 1 bis 11 von 11

Thema: Problem Adwest Servolenkung und Leitungen

  1. #1
    Mitglied Avatar von El Largo
    Registriert seit
    10.09.2018
    PLZ
    49565
    Ort
    Bramsche (Hase)
    Fahrzeug
    "Earl Gray" Ninety Diesel 2,5D N/A Bj: 85 EZ: 1986. "Miss Marple" Morris Minor Series II Bj 1954
    Beiträge
    68

    Standard Problem Adwest Servolenkung und Leitungen


    Moin in die Runde.

    Brauche einmal Unterstützung beim Denksport bitte:

    ich habe mein Adwest Servo Lenkgetriebe tauschen müssen, wegen Inkontinenz und ziemlicher Zielungenauigkeit. Ersatz kam generalüberholt aus Italien, angeblich baugleich und revidiert . Soweit so gut … Tausch war auch problemlos - ok nur beim Anschluss der Leitung Pumpe an Getriebe (NTC9704) hatte ich das Gefühl die Verschraubung beim Alten hätte tiefer gesessen.
    Ja - es war wohl keine Einbildung denn 25 km nach dem Tausch (bis dahin toller Gradauslauf - für einen Ninety und trocken) hatte ich 3 km vor der Haustür schlagartig kein Servo mehr und die Kiste zog mächtig einseitig beim Bremsen. Zuhause tropfe es roten Saft von überall; Wanne drunter Haube auf. Mist - die Leitung war aus dem Lenkgetriebe raus und das ATF Oil auch.

    Nach der Reinigung des Motorwohnraums und Tausch der Bremsbeläge habe ich versucht der Sache auf den Grund zu gehen - kein Erfolg. Die Verschraubung der NTC9704 geht genau max 2 Umdrehungen in die Bohrung im Adwest, dann Ende. Fühlt sich erst fest an aber nach einigem Geruckel an der Leitung schwupp wieder los. Keine Chance.

    Gibt es Unterschiede bei den Adwest an dieser Stelle (bei dieser Bohrung ~ weiß das Jemand? Ich versuche mal ein paar Bilder anzuhängen (wenn es klappt) die Ersten sind von meinem abgegebenen (wegen Pfand) alten Lenkgetriebes:

    Adwest alt - 1.jpg Adwest alt - 1.jpg Adwest alt - 1.jpgAdwest alt - 3.jpg

    Mist - ich sehe jetzt beim Schreiben ein Foto 3 x im Post hier (wie kann ich das weg bekommen?) naja ...

    Und hier dann das AT Getriebe:

    Adwest Tausch - 1.jpg Adwest Tausch - 3.jpg

    Und hier die Verschraubung, die nicht willig ist, mit dem AT Teil eine bleibende Verbindung einzugehen:

    Adwest Tausch - 4.jpg

    Gab es da mal was an Änderung - oder hab ich jetzt ein frühes Adwest (musste meine VIN bei der Bestellung angeben AA231...) und ne spätere Leitung oder anders herum? Aus dem Teilekatalog hab ich auch keine Lösung gefunden ... muss die Kiste wieder fahrbar bekommen

    Danke und Greets
    Dirk
    Geändert von El Largo (06.06.2021 um 22:05 Uhr)
    Leben ist wie - Zeichnen ohne Radiergummi

  2. #2
    Mitglied Avatar von Landsend
    Registriert seit
    21.01.2013
    PLZ
    48565
    Ort
    Steinfurt
    Fahrzeug
    LR 88 SIIa (1969) 2.25 D, Land Rover Ninety (1986) 200tdi
    Beiträge
    250

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Hallo Dirk,
    aus meiner Sicht sieht der Bördel am Ende der Leitung nicht gut aus. ich bin mir nicht sicher, welcher Bördeltyp hier richtig ist. Sieht nach E-Typ aus, aber recht seltsam. Hast Du die Leitung auch getauscht bekommen? Zwei Gewindegänge sind zu wenig bei der Druckseite. Schau bitte nach dem Bördeltyp!
    Gruß
    Gerald

  3. #3
    Mitglied
    Themenstarter
    Avatar von El Largo
    Registriert seit
    10.09.2018
    PLZ
    49565
    Ort
    Bramsche (Hase)
    Fahrzeug
    "Earl Gray" Ninety Diesel 2,5D N/A Bj: 85 EZ: 1986. "Miss Marple" Morris Minor Series II Bj 1954
    Beiträge
    68

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Moin Gerald

    die Leitungen habe ich nicht getauscht, die hatte ich vor drei Jahren neu gemacht und alles hatte prima gepasst und war dicht und fest! Ich habe nur die Boxen getauscht. Die Leitung zum Rücklauf passt auch gut. Ein Schaden am Gewinde konnte ich weder an der Leitung noch Box sehen: den fehlende O-Ring hab ich neu hier liegen, will den nur bei der Fummelei nicht beschädigen.

    Bördeltypen - oh ... noch nie mit beschäftigen müssen.

    Hab gestern noch ein Foto von der Plakette an der AT Box machen können - sagt das was?

    Gruß
    Dirk

    IMG_2820D.jpg

    IMG_2825.jpg

    IMG_2822.jpg
    Leben ist wie - Zeichnen ohne Radiergummi

  4. #4
    Mitglied Avatar von Landsend
    Registriert seit
    21.01.2013
    PLZ
    48565
    Ort
    Steinfurt
    Fahrzeug
    LR 88 SIIa (1969) 2.25 D, Land Rover Ninety (1986) 200tdi
    Beiträge
    250

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Hallo Dirk,
    aus der Ferne ist das nicht gut zu beurteilen, aber ich glaube, die Leitung passt nicht richtig. Dieser Vorsatz vor der Verdickung verhindert wahrscheinlich das tiefere eintauchen des Gewindes. Und dann hast Du keine Dichtfläche auf die Druck ausgeübt werden kann.
    Schau mal hier:
    https://www.landy-scheune.de/rtc4401...be-adwest.html
    Oder eine der Nachbarleitungen mal herausschrauben und vergleichen.
    Gruß
    Gerald

  5. #5
    Mitglied Avatar von pernod
    Registriert seit
    19.10.2005
    PLZ
    14513
    Ort
    Berlin / Teltow
    Fahrzeug
    SIII 88D & 110 300Tdi & SIII 109-Puzzle
    Beiträge
    7.281

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Ja, das könnte gut sein. Schau mal auf das letzte Bild vom ersten Post.
    Ganz ähnlich hat ein Vorbesitzer mal Bremsleistungen von mir misshandelt. Der Dichtungskonus war so aufgepilzt, daß er in den neuen Kupplungsgeber nicht mehr rein wollte.
    Viele Grüße von Pascal aus der Geschlossenen
    كنت غبية

  6. #6
    Mitglied Avatar von Euklid
    Registriert seit
    28.07.2013
    PLZ
    66482
    Ort
    Zweibrücken
    Fahrzeug
    300TDI 90
    Beiträge
    1.068

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Hallo,

    meine, zugegeben leienhafte Vorgehensweise bei diesem Problem wäre eine
    der anderen Leitungen abschrauben, Bördel vergleichen. Dann probieren ob die
    in das Gewindeloch passt. Wenn ja, falsche Leitung wenn möglich neu bördeln oder
    die richtige bestellen. Wobei neu bördeln wohl eng wird.

    Viel Erfolg
    zw is nich zwickau

  7. #7
    Mitglied Avatar von pernod
    Registriert seit
    19.10.2005
    PLZ
    14513
    Ort
    Berlin / Teltow
    Fahrzeug
    SIII 88D & 110 300Tdi & SIII 109-Puzzle
    Beiträge
    7.281

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Ist schon ein wenig her, daß ich an der Ecke dran war, aber ich glaube, daß die Leitungen unterschiedlich sind um Verwechselungen zu vermeiden.
    Viele Grüße von Pascal aus der Geschlossenen
    كنت غبية

  8. #8
    Mitglied Avatar von Arlo
    Registriert seit
    02.04.2010
    PLZ
    28719
    Ort
    Bremen
    Fahrzeug
    130 Crew Cab natürlich mim Rad auf der Haube und natürlich auch hinten am gekürzten Aufbau
    Beiträge
    3.798

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Links im Bild der Anschluss der Rücklaufleitung zum Reservoir: Anschlussgewinde M16x1,5; Schlüsselweite 16
    Rechts der Druckanschluss: Anschlussgewinde M14x1,5; Schlüsselweite 14



    Aunschlüsse am Lenkgetriebe: Links die Rücklaufleitung, rechts die Druckleitung, darunter die interne Verbindung zur Kolbenseite.



    Gedichtet wird durch den kleinen O-Ring!
    Leuchtweitenregulierung ist ein Thema für später geborene.

  9. #9
    Mitglied
    Themenstarter
    Avatar von El Largo
    Registriert seit
    10.09.2018
    PLZ
    49565
    Ort
    Bramsche (Hase)
    Fahrzeug
    "Earl Gray" Ninety Diesel 2,5D N/A Bj: 85 EZ: 1986. "Miss Marple" Morris Minor Series II Bj 1954
    Beiträge
    68

    Standard AW: Problem Adwest Servolenkung und Leitungen

    Zitat Zitat von Arlo Beitrag anzeigen
    Links im Bild der Anschluss der Rücklaufleitung zum Reservoir: Anschlussgewinde M16x1,5; Schlüsselweite 16
    Rechts der Druckanschluss: Anschlussgewinde M14x1,5; Schlüsselweite 14



    Aunschlüsse am Lenkgetriebe: Links die Rücklaufleitung, rechts die Druckleitung, darunter die interne Verbindung zur Kolbenseite.



    Gedichtet wird durch den kleinen O-Ring!
    Moin in die Runde und Danke für Eure Rückmeldungen!!

    Ja Arlo - genau so ist es bei mir auch - die Leitungen sind iO und genau so wie auf Deinen Fotos. Es passte ja auch am vorherigen Adwest.
    Ich hab jetzt alles sauber gemacht und nochmals sorgfältig montiert.
    Mal schauen vielleicht bleibt es jetzt dicht - falls nicht ...


    Dirk
    Leben ist wie - Zeichnen ohne Radiergummi

  10. #10
    Mitglied Avatar von Ninethy
    Registriert seit
    23.06.2006
    PLZ
    15XXX
    Ort
    XXXXXX
    Fahrzeug
    LR 90 2,5D Ex-MoD, Arrow Trailer Wide Track
    Beiträge
    1.454

    Standard AW: Problem Adwest Servolenkung und Leitungen

    dann guck doch mal im alten lenkgetriebe ob du den o-ring noch findest
    besser wäre ein neuer...
    если ты не можешь читать это, ты - житель Западной Германии

  11. #11
    Mitglied
    Themenstarter
    Avatar von El Largo
    Registriert seit
    10.09.2018
    PLZ
    49565
    Ort
    Bramsche (Hase)
    Fahrzeug
    "Earl Gray" Ninety Diesel 2,5D N/A Bj: 85 EZ: 1986. "Miss Marple" Morris Minor Series II Bj 1954
    Beiträge
    68

    Standard AW: Problem Adwest Servolenkung und Leitungen

    ... wie ich oben schrieb - das alte Adwest liegt schon in Italien und ein neuer Oooooh-Ring ist im AT-Teil drinnen.
    Bisher drei Tage erst mal trocken und fest - ich hoffe dass bleibt auch so
    Leben ist wie - Zeichnen ohne Radiergummi

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •