Ergebnis 1 bis 7 von 7

Thema: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

  1. #1
    Mitglied Avatar von Autark Andi
    Registriert seit
    25.04.2021
    PLZ
    57223
    Ort
    Kreuztal
    Fahrzeug
    Defender 110 Td4
    Beiträge
    2

    Standard Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Hallo,

    ich habe in meinem Defender Td4 Bj. 2011 im Jahr 2019 Scheinwerfer, Blinker usw. auf LED umgerüstet.
    Als Hauptscheinwerfer habe ich die Lynx Eye von Britpart verbaut... sind auch toll.

    Aber mittlerweile habe ich oft das Problem, dass die Hauptscheinwerfer entweder gar nicht angehen, oder nur flimmern, manchmal beide gleichzeitig oder auch nur ein Scheinwerfer während der andere gar nix macht.

    Am Lichtschalter liegt es nicht, wenn ich die Starterbatterie abklemme, funktioniert danach alles wieder einwandfrei... aber nur für kurze Zeit. Ach ja, wenn die LED's einmal brennen bei laufendem Motor ist alles gut, wenn ich den Motor dann mal ausmache kriege ich sie nicht mehr an (oder Batterie abklemmen).
    Kann es sein, dass die Steuergeräte da einen Einfluss auf die Elektronik haben?

    Ich wäre Euch super dankbar, wenn Ihr mir mit Tips helfen könnt! Bin so am Rande der Verzweifelung und kurz vorm TÜV


    Andi

  2. #2
    Mitglied
    Registriert seit
    11.11.2006
    Beiträge
    1.188

    Standard AW: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Hallo,
    ich würde den Fehler in der Spannungsversorgung suchen.
    Wahrscheinlich ist es ein Spannungseinbruch bis unter die Grenze der Mindestversorgungsspannung der LED.
    Dass beide Scheinwerfer zeitgleich gleichgeartete Fehlersymptome aufzeigen, weist nicht gerade auf defekte Scheinwerfer hin.
    LED sind auf einen Mindeststromfluss angewiesen, wird dieser nicht erreicht, bleiben sie dunkel oder werden dunkel; übergangslos ohne zwischenliegende Teildämmerphase.
    LED werden über Strombegrenzer betrieben; es kann sein, die Strombegrenzerbaugruppen arbeiten mit unterschiedlichen Freigabeschwellwerten in der Eingangsspannung.
    Baue die Scheinwerfer aus und betreibe sie direkt über die Starterbatterie, dann kannst du sämtliche Versuche ohne vorgeschaltete Schalt-Bauteile durchführen.
    Spannungsmessungen nicht vergessen!
    Gruß
    Teufelsmoor

  3. #3
    Mitglied
    Registriert seit
    02.06.2021
    PLZ
    85560
    Ort
    Ebersberg
    Fahrzeug
    auf der Suche (SII/IIa/III)
    Beiträge
    5

    Standard AW: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Sollte die Spannung der Batterie gut (ausreichend hoch) sein könnte eine Widerstandsmessung der Kabel zu den Scheinwerfern helfen; bzw. Spannungsmesser am Verbraucher (LED).

    Manchmal erstaunlich welch hohen Widerstand (zu dünne!) Kabel haben und wie wenig an Spannung "ankommt".

  4. #4
    Mitglied
    Registriert seit
    11.11.2006
    Beiträge
    1.188

    Standard AW: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Die Spannungsmessung dann aber direkt am Scheinwerfer ausführen, an den Versorgungskabeln Plus und Minus abgreifen.
    So hast du auch evtl. Massefehler ausgeschlossen.
    Ein brauchbares Messgerät benutzen.

  5. #5
    Mitglied Avatar von GuJa
    Registriert seit
    27.06.2017
    PLZ
    26931
    Ort
    Elsfleth
    Fahrzeug
    Defender 90 SW, TD4 2.4, MY 08
    Beiträge
    47

    Standard AW: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Hallo, bitte auch besonders die Steckverbindungen direkt an den Scheinwerfern prüfen. Dort hatte ich schlechten Kontakt. Kontakte etwas nachgearbeitet und seit dem läuft alles (mittlerweile seit 4 Jahren).

  6. #6
    Mitglied
    Registriert seit
    28.02.2012
    PLZ
    61381
    Ort
    Friedrichsdorf
    Fahrzeug
    Defender 90; LR130 TD5 Ambulance ; Land Rover Santana 88 Ligero & Freelander 2 ATM
    Beiträge
    426

    Standard AW: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Spannungsmessung: 1) Batteriespannung prüfen, dazu Multimeter auf 20V Gleichstrom stellen und Messspitzen an + und - halten. Wert ablesen und aufschreiben. 2) Zündung an, Licht an und Spannung an der LED messen, Wert aufschreiben. 3) Langes Kabel, best 1,5 mm ablängen, so das man von der Batterie bis zum rechten Scheinwerfer kommt. Kabel abisolieren (ca 2 cm) auf beiden Seiten, 1 Ende um die + Messspitze wickeln und mit klebeband sichern. Das andere Ende am Pluspol fixieren und die noch freie messspitze and den Pluskontakt am Scheinwerferstecker halten. Wert ablesen und aufschreiben. Diese Messung am anderen Scheinwerfer ebenfalls durchführen. Dann das kabel vom Pluspol abmachen und auf den Minuspol legen. Nun mit der Messspitze am Massekontakt Scheinwerfer messen. Plusmäsig dürfen 0,3 Volt abfallen, Minusseitig max 0,5 Volt. Gruß Cameldiscovery

  7. #7
    Mitglied
    Themenstarter
    Avatar von Autark Andi
    Registriert seit
    25.04.2021
    PLZ
    57223
    Ort
    Kreuztal
    Fahrzeug
    Defender 110 Td4
    Beiträge
    2

    Standard AW: Problem mit LED Hauptscheinwerfern Britpart Lynx Eye

    Vielen Dank für die vielen Tips!
    Habe heute mal die alten Halogenlampen wieder eingebaut, weil ich jetzt zum TÜV muss, anschließend werde ich hoffentlich den Fehler finden... Danke nochmals!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •